Solved

Log on interactively errors

Posted on 2004-08-25
5
2,453 Views
Last Modified: 2012-05-05
My computer has been working on a domain for over a year without any logon problems. I was working today, and had to reboot. I rebooted, and when I tried to log back onto the domain i got this error. "The local policy of this system does not permit you to log on interactively."

What does that mean? All i did was simply reboot. I can log in as the administrator account on the same system, I just can't login with my user name. I looked around for some help on this already, and I found a Microsoft site here http://support.microsoft.com/?id=285793. I did what they sugested, but I still cannot login. Any other ideas? Thanks!!
0
Comment
Question by:caminator
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 11

Expert Comment

by:kabaam
ID: 11893643
Have you checked the other (non-local) applied GPO's for your user/computer?
If you are on a domain... could be set at domain, ou, site, and/or local levels
0
 
LVL 4

Expert Comment

by:JK2429
ID: 11893660
Did you check if you have access rights/privledges to be renewed?
0
 

Author Comment

by:caminator
ID: 11893790
I need you both to explain a little more about how I do those, and where I find them.  Or any links that walk me through it if possible.  Thanks
0
 
LVL 2

Accepted Solution

by:
poeda8 earned 100 total points
ID: 11894858
Try looking in the Local Security Settings to see what your effective policy is...

Select START --> SETTINGS --> CONTROL PANEL

Then select ADMINISTRATIVE TOOLS
Then select LOCAL SECURITY POLICY

In the Local Security Settings window...
Open the Local Policies folder.
Select the User Rights Asssignement folder.
Then look at the Log on locally policy.

The Log on locally policy will show two items.  The first is the Local Setting, the second is the Effective Setting.  Make sure that the Effective Setting has your user or a group that your user is affiliated with listed.  If not, that means that someone has mucked with your policies and will need to be corrected.

This can be corrected by following the Windows article you mentioned above.  And since that did not work, I would suggest verifying your findings to make sure.  Also, after you make that change, try rebooting your computer and going off for a coffee break.  Sometimes it takes a while for the permissions to replicate.  And of course, check your Local Security Policy settings again to see if it updated correctly.

Good luck!

0
 

Author Comment

by:caminator
ID: 12025570
I just deleted my account from the local computer, and added it again.  It seemed to fix the problem.  Thanks for the suggestions guys!!!  :-)
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
A look at what happened in the Verizon cloud breach.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question