Solved

Sonicwall Answering ARP requests on LAN

Posted on 2004-08-25
8
717 Views
Last Modified: 2008-02-26
I have a Sonicwall 4060 running 2.5 OS Enhanced.
All the settings appear to be working except for one huge problem.
The Sonicewall LAN port is answering ARP requests on the LAN side.
I have a server sending out and ARP for 10.10.10.2 and the Sonicwall is responing "that's me" even though the Sonicwall is 10.10.10.1.
Any ideas?
0
Comment
Question by:Jagerhill97
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 2

Expert Comment

by:PCHolmes
ID: 11898669
0
 
LVL 2

Expert Comment

by:PCHolmes
ID: 11898695
http://secunia.com/advisories/11026/

not sure if that's relevant to your prob or not.  Is that what you're experiencing?
0
 
LVL 1

Author Comment

by:Jagerhill97
ID: 11902645
The issue is similar except the ARP requests and response are on the LAN side. The other strange thing is both the Sonicwall and Server that is being ARPd and the machine that is sending the request are on the same subnet which by all reasoning should never happen.
0
2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

 
LVL 1

Expert Comment

by:shanepresley
ID: 11906805
I'm not extremely familiar with SonicWall, but a couple thoughts:

-Do you have any Network Address Translation configured (NAT)?  If you have a NAT for 10.10.10.2 that would cause the SonicWall to answer the ARP.  

-SonicWall has a bridging mode.  That means that it is able to "secure" traffic between the same subnet.  So if 10.10.10.3 tries to talk to 10.10.10.2 the firewall (10.10.10.1) will get in the middle.  Look for any bridging options and shut it off.

-Make sure your netmask on the internal interface is correct.  I assume it should be 255.255.255.0?

Shane
0
 
LVL 1

Author Comment

by:Jagerhill97
ID: 11916082
I though of ther bridging mode and disabled it but never completed implementing it because of the issues that arose.
There is no NAT for the server in question.
0
 
LVL 1

Author Comment

by:Jagerhill97
ID: 12126018
There is a bug in the 2.5 Enchanced Firmware. I received the following information from Soniceall FINALLY
"If the public server wizard is used for to create the "Public Servers NAT" then this behavior is seen." It has been repaired and I am waiting on new firmware from them.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 12155012
PAQed, with points refunded (250)

Computer101
E-E Admin
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as the high-speed power of the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows 10 GUEST Account 10 70
Security Event Log - 4625 11 52
Behavior-based and anomalies detection for Trend Micro 2 56
wannacrypt movement 9 57
OnPage: Incident management and secure messaging on your smartphone
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question