• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

Windows Firewall interfers with sending and receiving of Outlook 2002 Emails

Hi

I'm currently testing how feasable it is going to be to enable our LAN PC's (currently XP SP1) to run SP2 with the Windows Firewall Enabled for increased security.  I've begun testing the setup and everything seems to work and with the exception of Outlook. When I say it doesn't work it displays a kind of quirk.  I've noticed no new mail is delivered until I click in a different folder in outlook folder list.  Then lots of emails appear in the inbox with different sent times.  Same happens if I send a mail.  I click the send button and the email sits in the outbox.  Soon as I click a different outlook folder the message gets sent.

Any ideas why this would be?
0
robjeeves
Asked:
robjeeves
  • 2
1 Solution
 
Alien3Commented:
I suggest you to use diff firewall  :)

its possible to disable firewall in SP2  

0
 
robjeevesAuthor Commented:
Errr that's not really a very suitable answer. The whole point of using the Firewall with XP would be to centrally manage config using GPO native to XP.  Anyone else have any useful ideas?
0
 
marty_tCommented:
Hi,

I had this problem and found that if you add the outlook.exe file to the exceptions list for your domain, it'll allow the UDP packets that update the folder list and the notification icon.

To do this, do the following.

1. Go to the properties of the network connect that connects you to your Exchange server
2. Click on ADVANCED, then click on the SETTINGS button for the Windows Firewall
3. Click on the EXCEPTIONS tab
4. Click on the ADD PROGRAM button
5. You can look in the list for outlook, but in my case it wasn't there so I had to manually find it. (Click BROWSE and navigate to something like C:\Program Files\Microsoft Office\Office10\outlook.exe)
6. Once you select the program, it'll come up in the list, highlight it and click CHANGE SCOPE
7. You're presented with 3 options, "Any Computer", "My Network", "Custom". For my purposes "My Network" fine.
8. OK yourself back to the desktop and restart Outlook

You should find that your Exchange server is now able to pass UDP "notify" packets through your firewall directly to Outlook, thus making the Notify and update folder list work again.

Hope that helps you.

Marty
0
 
robjeevesAuthor Commented:
Cool Marty.  Since this question was posted we have updated to SP2 & Outlook 2003, I no longer have this issue but thanks very much for the input.  

Regards

Rob J
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now