Solved

Date Format

Posted on 2004-08-26
7
191 Views
Last Modified: 2010-04-19
*Overview*
All region options are set to UK.
LongDate Format is: dd MMMM yyyy
ShortDate Format is:  dd/MM/yyyy

Yet at a command prompt when I type date I get:

The current date is: 08/26/2004

Why ?? and how do I change it ??

I thought I should get: 26/08/2004

Also I presume this will be affecting the way the dates are shown on the ASP Pages I host !!!

Any Ideas ??



0
Comment
Question by:Jamie12
  • 4
  • 2
7 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 125 total points
ID: 11901813
You must have missed one - miss one and it will go back to US settings very quickly.

Control Panel, Regional and Language Options.

First tab (Regional Options)
Standards and Formats: "English (United Kingdom)"
Location: "United Kingdom"

Second Tab (Languages)
Click details.
Make sure it is United Kingdom ONLY. If US is also listed then you need to remove it. Make sure UK is set to default, hit apply and then remove. It will save a reboot.

Third Tab (Advanced)
English (United Kingdom)

Simon.
0
 

Author Comment

by:Jamie12
ID: 11902233
Cheers
I have checked these and they are all correct.

I will check again tonight !!

0
 

Expert Comment

by:rogerfb
ID: 11906920
I have just confirmed that should work.  I tested it out on my machine and it does change it..Download this CINFO from http://www.image.dk/~petermad/  to see what your country.sys is set to.  Its DOS so it will display what DOS should be displaying.
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:Jamie12
ID: 11907670
Sorry that links doesn't seem to be working !!
0
 

Author Comment

by:Jamie12
ID: 11921497
OK...

My regional setting are correct.

Running DATE @ the command prompt shows : 28/08/2004

Yet running Net Time shows : 08/28/2004

Can the 'Net Time' format be changed, or does that not matter ??

Thanks
0
 
LVL 104

Expert Comment

by:Sembee
ID: 11922588
Net time has always shown that format - nothing you can do about it. It doesn't use the regional settings it is something hard coded elsewhere - which means it will be in US format.

Simon.
0
 

Author Comment

by:Jamie12
ID: 11925062
Thanks..

Points will be awarded to *Sembee* - for the details on checking my regional settings
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently, I had the need to build a standalone system to run a point-of-sale system. I’m running this on a low-voltage Atom processor, so I wanted a light-weight operating system, but still needed Windows. I chose to use Microsoft Windows Server 200…
Learn about cloud computing and its benefits for small business owners.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question