Go Premium for a chance to win a PS4. Enter to Win

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 361
  • Last Modified:

Cisco 2621 2FE 1ADSL WIC NAT Config problems

I must be leaving something out, heres how I configure this, but nat isnt working

Configuration summary

FE 0/0 :

Ip secondary
ip nat inside

ATM 0/0.1
Ip (a public address)
ip nat outside

Nat config I tried #1

ip nat pool swimming (start address, end address) netmask
ip nat inside source list 1 pool swimming overload

access-list 1 permit
access-list 1 permit

what am I forgetting, or how can I troubleshoot this?

nat config I tried #2

ip nat inside source list 1 interface atm0/0.1 overload

1 Solution
NAT configuration looks fine.  You may want to post your entire config to rule out anything else.
wirthrAuthor Commented:
actually I figured it out, thanks for the reply though.  I just as some typo's in there.  Just a different day I guess, tried all day yesterday and didnt work, probably just made the same mistakes over and over and over.

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now