DHCP Semaphore timeout

Event 1003: DHCP
Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 000BDBCE8260.  The following error occurred:
The semaphore timeout period has expired. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.


I am getting this event on computer on boot. I have w2k3 dhcp server w/ 2k3 dns. dynamic updates is turned on. The DHCP server is not a DC. The computer was added to the DNSUpdateProxy built-in group.

Any advice or things to check. Thanks in advance.
gl_3n2k3Asked:
Who is Participating?
 
Yan_westConnect With a Mentor Commented:
DHCP Renewal Failures on Switched Networks
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q168455
0
 
Yan_westCommented:
If the DHCP server works properly on other computers, then this generally means a network or connectivity problem. Try to isolate the physical equipment that connects the workstation in question to the DHCP server...
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
gl_3n2k3Author Commented:
This event not occurring on one machine. I know its not a connectivity problem. It is occuring on all the computers I have checked. The computer will get an IP despite this event with release/renew. I think it has to do with DHCP updating DNS records but havent been able to determine what config needs to be changed or added.

..i am going to check out your links. I have looked at eventid and other forums prior to posting this.
0
 
gl_3n2k3Author Commented:
<per Microsoft>
Please note that spanning tree is only necessary on ports that connect to other switches (or bridges). Additionally, if Port Trunking or Port Aggregation is enabled on ports attched to DHCP clients, then either disable these features or convert the client to a static IP address if these features are required. Ports that have only clients connected do not need spanning tree enabled. For information on how to do this, please contact the switch manufacturer


Cisco Help indicates the opposite of this. spanning-tree Portfast should be on enabled for clients and off for connections to other switches or bridge. hmmmm.. which is better?

0
 
cgibbon28Commented:
I have had a simlar problem but it was a DHCP server settings, under the server options I had two DNS server's listed. Changed it back to one and it fixed the problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.