?
Solved

Can't logon to remote machine over network

Posted on 2004-08-26
5
Medium Priority
?
231 Views
Last Modified: 2012-05-05
I have two machines connected via a wireless connection.

Machine 1:   Desktop running windows 2k Pro

Machine 2 : Laptop running XP Pro  ( Machine name:   Eagle)

Both machines see each other as members of the workgroup.  The laptop has no problems accessing machine 1 but when I am on the desktop and try to access the laptop I get a network logon prompt.  When I enter a user name and password I get the response "Incorrect password or unknown username for \\Eagle"

It appears that I need to set a network password on Eagle? but where ? or is there something more subtle going on here?

Thanks for your help.
0
Comment
Question by:VirtualBirddog
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 1

Expert Comment

by:benneh
ID: 11910067
Sounds like this is just a small peer to peer network, where each computer has its own set of user accounts.  Windows NT,2000 and XP work different to Windows 9x for network access.  In NT/2000/XP user accounts are used locally, and to authenticate over the network.  This differentiates from 9x where you could set a password on a share to access a that network resource.

The easiest way to do this is to create the same username and password on both computers, this way when you connect up remotely, windows will pass through the credentials you are currently logged on locally to the remote computer and you will be authenticated without being prompted.

In your case you probably have a setup like this:

Desktop (Machine1)
Logged on locally as "Bird" with Password "Dog"
Has a user account called "Joe" with Password "Schmo"

Laptop (Machine2)
Logged on locally as "Joe" with Password "Schmo"

So when your laptop tries to access the desktop, it passes User "Joe" Password "Schmo" which the desktop recognises and allows to access.  However when your desktop tries to access your laptop, it passes User "Bird" Password "Dog" which your laptop does not recognise and hence your being prompted for a password.

To remedy this, you would create an account on the laptop with user "Joe" and Password "Dog"
0
 
LVL 1

Expert Comment

by:benneh
ID: 11910077
sorry, there doesn't seem to be a way to edit my post, that last line should read:

To remedy this, you would create an account on the laptop with user "Bird" and Password "Dog"

0
 

Author Comment

by:VirtualBirddog
ID: 11917138
Per your suggestion I created identical accounts on both machines.

Passwords are identical & of the same (Mixed) case.  both accounts have administrator rights.

Still can't logon or view shares on the Laptop, (Eagle) .  Tried from a second Win2k Pro machine on the network, same results.

Both Win2k machines see each other and the Win XP laptop and the Win2k machines can access each other.

The Laptop can access shared devices on either of the Win 2K machines.

Things I've tried from the Win2k desktop:

1) Single click on Eagle icon, right click on properties gives:

"You do not have the appropriate access rights for this server.  
For more information contact your network administrator."

Login attempts:   Double clicked Eagle Icon.

Box appears titled: "Enter Network Password"

2) Connect as: Bird,  Password: dog
login box returns immediately with "Incorrect password or unknown username for \\Eagle.

Connect as: Bird@eagle  Password: dog
login box goes away and returns in about >> 30 seconds<<
 with the same message.

Connect as: \\eagle\bird  Password: dog

" Eagle is not accessable."
"Specified username is invalid."

-Dan
0
 
LVL 1

Accepted Solution

by:
benneh earned 500 total points
ID: 11928470
ah ok, its possible you have simple file sharing enabled in XP.  To disable it, follow these steps:

open "my computer"
click "tools" menu
click "folder options"
click "view" tab
scroll to the bottom of "advanced options" and make sure "enable simple file sharing" is UNTICKED
ok your way out and then reboot, see how that goes.

Cheers!
0
 

Author Comment

by:VirtualBirddog
ID: 11928700
Great Job,
    Headache is all gone, now I can get some sleep tonight :)

-Dan
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

FIPS stands for the Federal Information Processing Standardisation and FIPS 140-2 is a collection of standards that are generically associated with hardware and software cryptography. In most cases, people can refer to this as the method of encrypti…
Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question