Domino R5 server lost connection to the SAN server, and now several mailfiles are corrupt.

When trying to open db, system says "database is corrupt, cannot allocate space"
Unfortunately we do not have a valid backup tape for restore, so I need to fix the mailfiles asap. Specially the one of my boss.....

Can anyone help ?
gives the same error message....

Who is Participating?
HemanthaKumarConnect With a Mentor Commented:
Does this happen on any other machine ??

Sometimes it could be related to your local desktop/cache/bookmark file corruption.

2 options that you can try is..
1. Restore it from a replica
2. Create a new copy

BACONLYAuthor Commented:
it happens even on the server console, when I want to run fixup on the console, it gives same error.
Replica's are not available....
I'll try to make copy tomorrow morning in the office.

BACONLYAuthor Commented:
No I cannot make any copy still same error message :
"Couldn't open database: Database is corrupt -- Cannot allocate space"
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Anne, I am afraid if you can recover.. this for sure  is unrecoverable data corruption. Sorry.

You can see many threads here and unanswered or no final soln attained. I wish I could have helped you better.
so, after compacting the database also, u are unable to open the database?
did you try copy-style compact?  LOAD COMPACT -C mail\mailfile.nsf
Delete no refund.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.