Solved

Linksys Wireless-G and Binatone modem - internet not passing through.

Posted on 2004-08-26
17
692 Views
Last Modified: 2010-04-24
Hi all,

I have a Linksys Wireless G, 2.4GHz broadband router that I am ready to smash against the wall.  I have recently installed one of these for a friend of mine without problems and decided to buy one myself.  

Everything seems to set up except the internet does not pass through.  I am using a Binatone ADSL2000 modem that connects via Ethernet to the Linksys router.  I used the Easy install CD that came with the router and it installs everything fine except for the last part where it fails - the internet connection.  The Binatone modem is working fine when connected directly to my laptop.  

I am using automatic DHCP connection on both the modem and the router.   I have even contacted Binatone who told me that there should not be a conflict and they don’t have an answer for me.

Please help, I’ve spend 3 days trying to set this up, trying all different types of configurations on both the modem and the router….

Thanks

ADDED:

Just tried it again, strangly enough same result but my MSN messanger signs in while pluged through the router.....
0
Comment
Question by:Tony-laptops
  • 9
  • 8
17 Comments
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908161
Hello,

When you say that you can connect directly to the modem is it a PPP connection where there is a login and password or like a cable modem where you just get issued an IP address?

A few things to try.

1.  Try resetting the router back to the original factory settings by holding down the reset button on the back of the router.
2.  Check to see if there are any firmware upgrades to the router on linksys' website.  If you have the latest version of the firmware try downgrading to a previous version.
3.  Try a different set of ethernet cables to connect the two together.

It is rare but I have seen a router that was incompatible with a certain cable modem for whatever reason.  

Hope this helps

Ed
0
 

Author Comment

by:Tony-laptops
ID: 11908201
Hi Ed,

No, its a PPP connection I beleive.  I did have to configure the modem at first by entering login and password.  

I have tried your sugestions, checked the cables, reset both the modem and router to factory settings etc.  I did not try the firmware, which I will try now on both the modem and the router...
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908251
Did you configure the router for the PPP connection?

0
 

Author Comment

by:Tony-laptops
ID: 11908413
What do you mean by that?  I thought if using the DHCP connection the router didnt need any further configuration.  I used the self configurating wizard that came with the router on CD, which I thought would have configured it fully.

???

0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908463
No, there should be a WAN configuration page on the router where you enter the login and password information.  There should be a choice for PPP login.

What is the exact model for the router?

Ed
0
 

Author Comment

by:Tony-laptops
ID: 11908510
Let me try that Ed.  I have upgraded the firmware to the newest version.  Also when I'm pluged in through the router, my messanger signs in and my emails are retrived through oulook.

the model number is WRT54G
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908534
Hey Tony,

If you can get your messages through outlook you have an internet connection.  Something might be wrong with your IE settings.  Check the LAN settings on the Internet Options/connections.

Ed
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908576
Check your internet connection.

1.  Click on Start>Run.  Type in cmd click OK.
2.  At the command screen type in ping www.yahoo.com
3.  If you get a response you have a working internet connection and something else is the problem


0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:Tony-laptops
ID: 11908652
I pinged from within the router, nothing came up.  wery strange because my oulook is definatelly working and so is my messanger.

0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908713
Tony,

Run ipconfig /all from the command screen and post the results.

Ed
0
 

Author Comment

by:Tony-laptops
ID: 11908767
While connected through router:

Ethernet adapter Local Area Connection:
      Connection-specific DNS Suffic :
      IP Address......  192.169.1.100
      Subnet Mask..... 255.255.255.0
      Default Gateway..192.168.1.1

Through modem:

Ethernet adapter Local Area Connection:
      Connection-specific DNS Suffic :
      IP Address......  192.168.1.6
      Subnet Mask..... 255.255.255.0
      Default Gateway..192.168.1.2
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11908838
Ethernet adapter Local Area Connection:
     Connection-specific DNS Suffic :
     IP Address......  192.169.1.100
     Subnet Mask..... 255.255.255.0
     Default Gateway..192.168.1.1

Is the 169 a typo?
0
 

Author Comment

by:Tony-laptops
ID: 11910491
Yes, sorry that is a type, it is 192.168.1.100
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 11912642
Try checking for spyware/adware.

www.lavasoftusa.com

You might want to also download and run this program

http://members.shaw.ca/techcd/WinsockXPFix.exe

Ed
0
 

Author Comment

by:Tony-laptops
ID: 11912862
Hi Ed,

I have, I am running AD-aware on my machine.  I have now tried it on a seperate machine and got the same result....  I have also contacted my ISP and they dont really have an answer....  Is there any way to force the ip or the connection through?

Thanks
0
 
LVL 5

Accepted Solution

by:
eddkhamou earned 125 total points
ID: 11913042
Try changing the default IP address and subnet on the router and the DHCP addresses it gives out.
On the router you can set the IP address as 172.16.0.1 with a subnet of 255.255.0.0 and the dhcp range to 172.16.0.100 - 172.16.0.150 with a subnet of 255.255.0.0.

You might be getting a conflict between the router and the modem.

If the Internet connection is fine when you connect directly to the dsl modem then it isn't a problem with your computer.



0
 

Author Comment

by:Tony-laptops
ID: 11916725
Thanks Ed that WORKED!!!!!!!

Cheers...
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

This article is split into background info to start and actual review at bottom: Some time ago I wanted to sell a system with both wired and wireless capability but at minimum expense.  Having visited my trusted online auction I was pleasantly su…
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now