Solved

Out of office assistant does not work in some users

Posted on 2004-08-26
9
284 Views
Last Modified: 2008-02-01
We run an exchange 2003 enviroment, plain vanilla stuff nothing fancy, and the out of office assistant does not send out e-mails in at least one mailbosx.  The weird thing is it does work for most people, just in this one case it doesn't (that I know of, and alas it is the owner).  I tried to search for an answer several places but I can't find anything relevant, at least a point to start or something to look for/at would be good.  Thanks in advance.

Sebastian
0
Comment
Question by:basa2000
  • 4
  • 2
9 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 11907203
Exchange 2000 (Server) Configure "Out Of Office"

You can only Apply "Out Of Office" Replies on a GROUP

But there's nothing to stop you creating a group and putting one user in it!

On the exchange server open Active directory users and computers

Ensure you have the Exchange advanced settings turned on, if you Don't Select View then Advanced Features

Highlight the group that contains your user (And right Click it)

Select Exchange Tasks From the pop up menu.

Follow the onscreen prompts till you get to the one that says "send-out-of-office message to clients and ensure it is ticked.

***If the out of office reports don’t get of your network to the outside world go here*****

On the Exchange Server open the Exchange System Monitor

look under Global Settings >Internet Message Formats , And right click 'default' (in the right hand pane)
Select Properties > Advanced
Tick the 'allow out of office responses' box
Click apply/OK

Hope that makes it a bit clearer
0
 

Author Comment

by:basa2000
ID: 11907389
Thanks for the reply, however when I go to exchange tasks it does not give me an option for the out of office assistant.  Plus, the user is a member of several groups, and other users use the oof fine.  What do you suggest?
0
 
LVL 57

Expert Comment

by:Pete Long
ID: 11907555
try using this on an affected client

Installing and Using the CleanSweep Tool
http://support.microsoft.com/default.aspx?scid=kb;en-us;174045
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 57

Accepted Solution

by:
Pete Long earned 250 total points
ID: 11907569
0
 

Author Comment

by:basa2000
ID: 11915654
Alright, thanks, I will try these when I'm there next week.  I have VPN access but these require me to be there with the CD and so forth.  I'll let you know how it works out.

Sebastian
0
 
LVL 57

Expert Comment

by:Pete Long
ID: 11915888
no probs - PL
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video discusses moving either the default database or any database to a new volume.

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question