?
Solved

Blue Screen of death on 1st install of WinXP

Posted on 2004-08-26
16
Medium Priority
?
371 Views
Last Modified: 2007-12-19
I just installed WINXP pro and I get a blue screen saying:

"A problem has been detected and windows has been shut down to prevent damage to your computer.
If this is the first time you've seen this stop error screen, restart your computer.  If this screen appears again, follow    these steps:
Check hard drive for viruses on your computer. Remove any newly installed hard drives or hard drive controllers.  Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /f to check for hard drive corruption, and then restart your computer.

Technical information:
*** STOP: 0x0000007B (0XF894E640, 0XC0000034, 0X00000000, 0X00000000)"

please help. I have not yet been able to log into Windows.
This is a brand new system that has never been online so that rules out viruses.

I have run Chkdsk /r from the command prompt in the Repair section of the WinXP install disk.  It seemed to work but on restart I still get the blue screen.
0
Comment
Question by:zumaval
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
  • 2
  • +2
16 Comments
 
LVL 2

Expert Comment

by:wrtechnology
ID: 11909618
Hi
Sounds like there is a possibility of faulty or improperly seated memory could be your problem. I recommend you reseat the memory or possibly try other memory if available to see if the problem goes away.You might want to have a look at http://aumha.org/win5/kbestop.htm, this could help you resolve your issue......hope this helps.

GOOD LUCK!!
wrtechnology
0
 

Author Comment

by:zumaval
ID: 11909766
the bios screen says that it recognizes 512 mb of ram.  Is your explaination still a possibility.  
In other words.  Could the bios recognize the RAM but still not work correctly?
0
 
LVL 8

Expert Comment

by:Sam Cohen
ID: 11909843
was this an upgrade or a fresh install
please give spec about your sys
hardware
etc.
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 

Author Comment

by:zumaval
ID: 11909859
Fresh install with WinXP pro OEM software.  
I haven't gotten to a point where I can load the Asus Mb setup software.

Brand new AMD 64 2800+
Asus K8V
450Watt PS
Seagate 40Gb baracuda harddrive
Seagate 4Gb harddrive (with valuable data)
512 Mb ram PC3200 DDR400
CdRW
DVD

The bios recognizes everything. correctly.  
0
 

Author Comment

by:zumaval
ID: 11909892
wrtechnology,
by reseating the RAM do you mean I should remove it and put it back in or try another slot?  There are three to choose from but I followed the Mobo instructions when choosing a slot so I don't think I should try a different one.

Also to add to my system I have a
Audigy 2 Platinum
and a AGP 8x Radeon 9600
0
 
LVL 8

Expert Comment

by:Sam Cohen
ID: 11909910
i know this might be a long shot but , remove the seagate 4gb (im assuming you are installing on 40gb), remove your dvd rom drive , and if you have (2) 256 mem instead of one 512 then remove one of them.
first try the recovery console with chkdsk /r
 if taht doesnt fix it
then try a fresh install
0
 
LVL 8

Assisted Solution

by:Sam Cohen
Sam Cohen earned 750 total points
ID: 11909957
also try to use limited devices
if you have video or sound on mobo board then use that instead of you ati and audigy
if no onboard video, then just remove the audigy

then begin the chkdsk /r

or fresh install process
 
0
 
LVL 2

Accepted Solution

by:
wrtechnology earned 750 total points
ID: 11909970
Hi
Yes the same slot would be ok, just remove the A/C cord from the power supply and give the mobo a few seconds to bleed off voltage. Using an anti-static strap or touch the case or P/S to neutralize any static charge you may have, remove the memory chip and replace it carefully back into the same slot, a different memory module of correct specs would be preferable to the same one, unless it is very evident that the module is not locked down into its slot firmly. Also, yes the bios can certainly recognize the memory size and still have errors. It will write bad data to the hard drive, and the since the data is bad, it cannot read it to complete the install. No matter how many time you start over, it will continue to fail. You might want to look @ this memory tester http://oca.microsoft.com/en/windiag.asp or maybe this one http://www.simmtester.com/..........hope this helps

wrt
0
 

Author Comment

by:zumaval
ID: 11910174
wrtechnology,
After doing what you said I reinstalled and now I get a new error message on a blue screen.

A problem has been detected and windows has been shut down to prevent damage to your computer.

UNMOUNTABLE_BOOT_VOLUME

If this is the first time you've seen this stop error screen, restart your computer.  If this screen appears again, follow    these steps:
Check to make sure any new hardware or software is properly installed.  If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.  

If problems continue, disable or remove any newly installed hardware or software.  Disable BIOS memory options such as caching or shadowing.  If you need to use safe mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and select Safe Mode

Technical information
*** STOP: 0x000000ED (0x81FD9900, 0XC0000185, 0X00000000, 0X00000000)

It looks similar but I think it means that my hard drive is messed up
Do you agree?
0
 

Author Comment

by:zumaval
ID: 11910178
It seems that you did get me a little farther.  I was almost able to start in Safe mode but it kicked me out because it can't finish installation/setup in Safe Mode.  
I think were making progress though so thank you for that.  
0
 

Author Comment

by:zumaval
ID: 11910248
On the Microsoft website I found out that these are possible solutions to my problems.
I needed to find out if my HD is capable of greater than 33Mb per sec so I went to seagate.com.  I believe it is so I think I need to get a 80 pin cable.  That is if I don't already have one.  Hopefully this will solve my problem. what do you think?


"Stop 0x000000ED or UNMOUNTABLE_BOOT_VOLUME
The kernel mode I/O subsystem attempted to mount the boot volume and it failed. This error might also occur during an upgrade to Windows XP Professional on systems that use higher throughput ATA disks or controllers with incorrect cabling. In some cases, your system might appear to work normally after you restart.

Interpreting the Message
This Stop message has two parameters:

Device object of the boot volume
Status code from the filesystem on why it failed to mount the volume
Resolving the Problem
The following suggestions are specific to Stop 0xED errors. For additional troubleshooting suggestions that apply to all Stop errors, see "Stop Message Checklist" later in this appendix.

If using higher throughput ATA disks and controllers, those capable of data transfer rates above 33.3 megabytes per second, replace the standard 40-pin cable with an 80-pin cable. Using an 80-pin cable is optional for transfer rates up to and including 33.3 megabytes per second, but is mandatory for higher transfer rates. The additional grounded pins are required to avoid data loss.
Some firmware enables you to force higher transfer rates even when you are using the incorrect cable type. Your firmware might issue a warning but allow the startup process to proceed. Restore the default firmware setting for ATA cable detection.
Problems that cause 0xED errors might also cause Stop 0x7B errors. For more information about 0x7B Stop messages, see "Stop 0x0000007B or INACCESSIBLE_BOOT_DEVICE" earlier in this appendix.
For more information about Stop 0xED messages, see the Microsoft Knowledge Base link on the Web Resources page at http://www.microsoft.com/windows/reskits/webresources. Search using keywords winnt, 0x000000ED, and 0xED."
0
 

Author Comment

by:zumaval
ID: 11910281
never mind. It looks like I already have the right cable.
0
 
LVL 8

Expert Comment

by:Sam Cohen
ID: 11910300
1)Try to disabled udma access in bio
2)from the windows xp repair console.
Type chkdsk /r /p + enter. When check disk is finished, type fixmbr
0
 
LVL 1

Expert Comment

by:Stoddy2369
ID: 11911030
I am thinking along the same lines as wtechnology here - you may have a faulty ram stick. Is there any way you can try a different memory stick to eliminate it.
0
 
LVL 13

Expert Comment

by:myderrick
ID: 11911813
All4artz..is right there....For unmountable etc..Try adding fixboot c:(where c is the boot Hard disk).

good luck

MD
0
 

Author Comment

by:zumaval
ID: 11922439
It appears my problem is fixed.
Thank you all so much for your time and consideration.  

It turns out that my ATA cable, while the right kind, was messed up.  When I replaced it with a new one Windows loaded and booted with no problems.  In fact I'm typing this on my new computer.  

You guys didn't really answer my question but your input was what lead me to the correct answer so I'll split the points between you.

0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
cPanel is a Unix based web hosting control panel that provides a graphical interface and automation tools designed to simplify the process of hosting a web site. cPanel utilizes a 3 tier structure that provides functionality for administrators, rese…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question