Solved

Bug in setting up Windows 98SE system

Posted on 2004-08-27
12
198 Views
Last Modified: 2013-12-28
Can you suggest what else I should try?

Replaced the Hard Drive for a person's system:
Motherboard: ABIT WB6
Processor: Pentium II- 366
RAM: one 128M PC-100
Primary IDE master: Seagate 80G (new)
Secondary IDE master: Mitsumi 48x CD-ROM

The problem is that after installing Windows 98SE, when installing Adobe Acrobat Reader 5, the installation stops with "corrupt cab file" (even it installs flawlessly from the same CD on every other system); and then DirectX 9.0b halts when it installs.  Since the files were copied first onto the hard drive from the CD-ROM, I thought there could be a problem with the CD-ROM, but in trying a different CD-ROM and a different secondary cable, re-setting up Windows, same problem.
I ran Seagate diagnostics on the new hard drive.  No problems.
I tried to set up Windows XP on the system.  Everything loaded ok except for an error loading "System" but it all progressed.  Adobe Acrobat Reader 5 installed fine, but DirectX 9.0b (downloaded from the internet) could not install.
I tried a different HD and a different primary cable, same problem.
BIOS for motherboard is already the latest available version.  
I have Microscope version 11, I ran systemboard and memory diagnostics, no problems.
Have tried several of the BIOS settings, shutting on and off HD block mode, trying the fail-safe defaults, and the optimized defaults, no difference, same problem.  I could try more in this area but I don't really have a sense of which timing settings are most likely to make a difference.

What next?
0
Comment
Question by:KChambers
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +3
12 Comments
 
LVL 8

Accepted Solution

by:
eccs19 earned 500 total points
ID: 11914360
Do you have another stick of ram that you know is good to try?  Sometimes running Diagnostic software is good, but it doesn't always catch problems.  I would suggest stripping the machine down to the bare bones, and see if everything is OK, then if everything is OK, start putting back together one part at a time.  My best guess would be either RAM, MB, or CPU.  
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 11914656

>>The problem is that after installing Windows 98SE<<

You do manage to install and RUN Windows?

If above is true, download these and install from here:

DirectX 9.0c Redistributable for Software Developers - Multilingual
http://www.microsoft.com/downloads/details.aspx?FamilyId=9226A611-62FE-4F61-ABA1-914185249413&displaylang=en

Adobe Reader 6.0.1
http://www.adobe.com/products/acrobat/readstep2.html

Good luck,

Zee
0
 
LVL 13

Expert Comment

by:gonzal13
ID: 11916284
If you have a burner on the machine, try installing it through the burner. I use it all the time for installation. I had one machine that had a defective cdrom drive, instead of replacing it the R/W burner is used. Burners are only 20 dollars more than cd roms.

Sometimes cd roms may not be calibrated properly. Now if the manfacture does a stistical inspection of the hardware and the set and sets an acceptable of failures in the field to say 4 percent, then it is statically possible that one new piece of hardware may also be defective.

Also R/W drives have probablely closer tolerances in manufacture and calibration.I think it is worth a try to install one.

gonzal13(Joe)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 8

Expert Comment

by:eccs19
ID: 11916374
I don't think his issue is CD-Rom related, as he said above "but DirectX 9.0b (downloaded from the internet) could not install."  It must be something else giving him the trouble.
0
 

Author Comment

by:KChambers
ID: 11918525
Let me add more to help... both the DirectX and Acrobat Reader problems seem to happen in the extraction phase - before the actual programs start.  I suspect that it will happen with other programs as well, but I saw no need to continue.  The errors themselves suggest either a bad cab file (which it is not) or lack of disk space (of which there is about 75G free) or lack of memory (the system has 127M +1M video).
 
My suspicions are one of the following:  
--a quirk in the ram, motherboard, or CPU.  Whatever hosed the HD in this system(which, by the way, is not EXACTLY dead yet, but that is another story) has probably done other damage, but I don't know if MicroScope can detect it.  I don't have on hand a spare compatible ram stick, or a Slot 1 processor, but I will probably end up getting one or both to try that.  
--some weird setting in the BIOS.  Given the circumstances of this machine working in the past, I have doubts about this, but I have had the experience of brand new systems that required settings other than the "safe" or "optimized" in order to stop strange errors.  This machine did have the BIOS messed up when I got it, so I don't know what the original settings were.  
0
 
LVL 32

Expert Comment

by:_
ID: 11919396
If blue_zee's links don't help, try installing DX 8.1 and Adobe Reader 5.x. If those work, then try updating.
0
 
LVL 32

Expert Comment

by:_
ID: 11919440
Whoops. That is AAR5 giving you trouble.
0
 
LVL 38

Expert Comment

by:BillDL
ID: 11928437
Is there a possibility that the system has had the %TEMP% folder located to another folder other than the default C:\Windows\TEMP?

Generally, installation routines are able to locate the system's %TEMP% folder, but perhaps not in this case.

Open a DOS Box in windows and type SET.  Does it show
TEMP=c:\windows\temp
TMP=c:\windows\temp
?

Start the installation routine and stop at the first prompt.  Open Windows Explorer and browse to C:\Windows\Temp.  Has the installation created temporary files, perhaps in a sub-folder of its own?
0
 

Author Comment

by:KChambers
ID: 11930272
Solution... probably.

I did have a couple of older RAM sticks... totalled 96M.  With that everything loaded with no problems.  I even went back and tested the original 128M stick to see if just removing and replacing it might have fixed the problem (sometimes dust, bad connection, etc.).  So I still need to do a couple of things before I can return the system to its owner:  Get a new 128 or 256 stick (and assume that will work), and check other memory diagnostics to see if there's any diagnostic that can detect what is wrong with this RAM.

Thanks for your comments.

Kevin Chambers
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 11930992

Kevin,

Great news!

Glad you're back in business.
:)

Zee
0
 
LVL 38

Expert Comment

by:BillDL
ID: 11931030
>>> Comment from coral47  Date: 08/28/2004 06:28AM BST.  Whoops. That is AAR5 giving you trouble".  <<<

Silly me, I misread the "5" for an "S" and wondered why you were enquiring after his health  ;-)  
0
 
LVL 8

Expert Comment

by:eccs19
ID: 11931111
Thanks for the points, and glad to see you got it back up and running.  :-)
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
IE 11 download stand alone link for Win10 13 44
Windows Storage Server 2012 R2 Standard 2 71
windows 10 7 61
Windows Update Could Not Search for New Updates (C8000266) 11 272
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question