?
Solved

Public Folders between 2 Exhcange 2003 Servers NOT replicating

Posted on 2004-08-27
4
Medium Priority
?
226 Views
Last Modified: 2008-03-10
now this is a real weird problem, i have 2 exchange server 2003 ENT setup , both are in the same domain, same ORG - all the netdiag and dcdiag test run fine without any errors on both of the servers. DNS is working fine and everything looks OK.
i have added the second exchange server as the REPLICA in all the public folders and propogated the settings. Replication is set to ALWAYS.

still the Public folders content do not replicate with each other... i am totally lost here.... any help please...thanx
0
Comment
Question by:vinayarora
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 1500 total points
ID: 11915004
If you have only just made the change then you need to give it some time - anything up 2 weeks (so I am told). Personally I am impatient, so I use the send hierarchy and then send contents now features in Exchange 2003 to push the content across. Once the bulk of the content has been copied they will replicate quite happily.

Make sure there are no replication errors in the event logs though - that can indicate a problem.

Simon.
0
 

Author Comment

by:vinayarora
ID: 11915229
aah - i have waited 2 days now without any replication - nothing happening... 2 weeks is a long time, guess i will wait or see i there are any errors...meanwhile any other help would be appreciated.
0
 
LVL 104

Expert Comment

by:Sembee
ID: 11915243
I waited a week once - nothing happened. Then I discovered the send now options.
You must send the hierarchy though - otherwise Exchange doesn't know where to put the data when it is replicated. If you haven't done that already do it now.

Simon.
0
 

Author Comment

by:vinayarora
ID: 11915430
i have indeed done the send hierarchy.. and still nothing since 2 days... no errors in event log either..
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question