Problem Pinging

I have a new Dell workstation running XP Pro service pack 2.  I am able to ping from this workstation to any other machine/server on the network by both IP address and NetBIOS name.

I am unable to ping this new machine from any other machine/server on my network by IP Address or NetBIOS name.  When I try to ping by NetBIOS name, the IP Address does resolve but I receive a Request timed out.

This machine is part of a Windows 2003 Domain running DHCP.
ortherAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
scholarlvConnect With a Mentor Commented:
If you just installed Service Pack 2 on you Windows XP machine it has a built in firewall which blocks a lot of common ports.  Try turning off the firewall feature in Control Panel.

To get there Click Start>Settings>Control Panel
Then double-click on Windows Security Center>Windows Firewall

To read more about this feature:
http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx

To read more about SP2 security in general
http://www.microsoft.com/windowsxp/using/security/internet/sp2_wscintro.mspx

Another option since you bought a Dell workstation.  It might have already been packaged with another 3rd party software which includes a firewall.  McAfee or Symantec both have firewalls built in.  Go into the options to disable the firewall in those software if they exist.  

All of these comments are made based on the assumption that you already have your network perimeter protected with a hardware firewall/router solution.

Thanks
0
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
On the XP Box

From your Network Connections, select your network adapter and then select "Change Settings of this Connection".  To find your "Network Connections", select "My Computer" from the start menu, then select "My Network Places" and finally select "My Network Connections".

Be sure 'Client for Microsoft Networks" and "File and Printer Sharing" are both installed.  If they are not installed, click the "Install Button" to install them now. - You should also check to ensure the XP built in firewall is DISABLED.   This is in the ADVANCED tab.

Next, select the "Internet Protocol (TCP/IP)" and click Properties.
 
If you have a network that uses a STATIC IP ADDRESS schema you should see information here.

Next, click the Advanced Button
 
Select the WINS tab.  Under the "NetBios Setting" area, select the "Enable NetBIOS over TCP/IP"
0
 
MatthewWilliamsCommented:
I'm betting it's the firewall as PeteLong mentioned above. You can actually leave the firewall on and just enable to communication you want to allow. First try disabling the firewall as he suggested, then when everything is working turn the firewall back on and just allow the traffic you want to allow.
Under the Firewall settings, check the "File and Print Sharing" box if you want to share things. Under Advanced, click on ICMP settings and check Allow Incoming echo requist if you want to allow ping.
0
 
Pete LongTechnical ConsultantCommented:
ThanQ
0
All Courses

From novice to tech pro — start learning today.