Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

SSL Outlook Web Access Port 443 from Outside Port 80 from the Inside

I just setup OWA SSL today and everything works fine. Is there a way to not require a secure connection from my internal network? Only require it from the internet? I couldnt find the setting anywhere. Its probally some IIS trick. Im running a single Exchange 2003 Server. Thanks in advance!
0
Mohonk
Asked:
Mohonk
1 Solution
 
SembeeCommented:
Why would you want to not have OWA in HTTPS? I personally like to configure the DNS so that the same name works both inside and outside. The users get to know one address, instead of asking why one address works internally and one works externally.

However...
If you have blocked port 80 access from outside then you can have the same web server responding to both http and https queries. You will have to disable the "Require SSL" option. If you are using Forms Based Authentication then you will loose that for internal users as it required SSL.

The other way to do it would be to create another web site in ESM and point the internal clients at that via DNS.

Simon.
0
 
MohonkAuthor Commented:
You sent me in the right direction. I ended up creating a new virtual site in ESM. Then i bound the one with the certificate to the outside network. Now it works great.
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now