• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 348
  • Last Modified:

Wireless file sharing

I have 2 computers in wireless network with router and DSL modem . Both computers have 2K server and i am logged in as admin.
ipconfig first computer has
ip and other has, both gateway points to
i can connect to internet from both computer..however, from one computer if i try to map the other computer, when i can click on browse,i can see the other computer name,but OK button is disabled and when i try to click on computer name, nothing happens. I have shared folder on other computer,,but i dont see under Computers  Near me /  name of the computer..i try to type in \\\shared folder..error tells me network path could not be found. how can i resolve this problem
  • 2
1 Solution
Make sure neither of the computers are running a firewall, like XP's built-in firewall.
Start/Settings/Control Panel/Network and Dialup Connections.  Right click "Local Area Connection"/Properties.  In the Advanced Tab, make sure that the firewall is not enabled.

Also, make sure both of the computers are in the same workgroup (not required, but nice).
Right click My Computer/Properties.  In the Network Identification tab, click properties, and make sure they both have the same workgroup name.
openujsAuthor Commented:
they r 2k server, no firewall running. they r in same work group. i even created user id and password common for both computers, still no luck mapping. one thing i noticed on one computer when i open IE, at the bottom it says detecting proxy settings...i dont think i have proxy software running in either computer.....both computer has automatic IP settings
enable printer and file sharing,  this might resolve it for you.

Also, make sure you have a shared folder, without a shared folder, it's like having a tunnel that spans across the atlantic with two doors that won't open in the middle........

Also, specify what file format you have on each machine  (FAT32, NTFS...etc), this can also cause problems.
Try pinging the other computer on both computers.

From each computer, try running this command (changing the IP to that of the other computer):
net view \\
and see if you can view the shares, or if it gives you an error, post that.

That proxy information is normal.  Since you have no proxy, you can disable it in Tools/Internet Options/Connections tab/LAN Settings button.  Uncheck "Automatically Detect Settings".  This will speed up IE, because it's default behaviour when first opened is to search for a proxy, this disables that.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now