Office 2003 Professional Upgrade from 2000 Outlook Bugs Tasks and Reminders Errors

Greetings,
Hope you can help me.  Office 2003 Upgrade on 2000 on XP desktop.  When I date a task or appointment in calendar, the date shows as "NONE" in the Outlook desktop view.   Reminders are set that I cannot dismiss.

Was Office 2000 (not Pro) buggy too?  This is my office machine, and not home system - which is fine running Office 2000.
Please help.   Also, system seems tied up all the time.  Virus and ad spyware scans show clean system.

Thanks
Lisa
LisaBennettAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
sunray_2003Connect With a Mentor Commented:
Hi LisaBennett,

Try to recreate your profile in outlook and check if that would help
First take a backup of outlook data you have got.

Go to start --> control panel --> mail --> show profiles
Delete the existing profile and create a new one.
Restart the machine, reopen outlook and check

SR..
0
 
slink9Connect With a Mentor Commented:
Is this a recent upgrade?  Did you run a virus scan with updated virus signatures?

You may want to try a Detect and Repair.  It is on the Help menu.

Help me to understand.  You set up an appointment and it shows up normally when you set it up.  Now you save it and it does not show a start date?

I had OL2003 and wrote a book on its use.  If there was a bug this extreme I would have come across it.

Tasks behave differently from calendar items.  Are you sure you have some odd stuff happening with calendar items?  Which date is not being saved?
0
 
preitmeyerConnect With a Mentor Commented:
Lisa,
do you have any COM Add-ins with your Outlook? I am not sure if your infrastucture runs any enterprise applications such as Microsoft CRM or GreatPlains that might contain an Outlook Add-in.
If they do, try disabling all COM Ad-ins from the start-up I have seen this behavior come up with certain instances of Microsoft CRM Sales For Outlook installations, but nothing quite as severe.
To disable add-ins go to Tools>Options> Advanced Options> COM Ad-ins> REMOVE
Good luck, I hope this works out for you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.