• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2398
  • Last Modified:

Win2k3, Ghost v7.5 and slow speed for images

I recently migrated a client from NT4 to Win2k3.  Today, I noticed that the currently-installed version of Symantec Ghost Corp Ed v7.5 had an incredibly slow transfer rate.  If my memory serves me correctly, Ghost had worked fine with Win2k3.  I can’t remember if eTrust antivirus was on the server at the time.  It is now, though.

One time, I nailed up the speed and duplex on the HP Procurve switch and server NICs instead of doing that auto negotiate thingie.  That fix worked.

However, the problem has reared up its ugly little head.

Taking 5 hours to image a machine is slower than loading one from scratch.

Has anyone got any ideas/test methods/tools they wish to share?  I am scratching my head.

Regards,

Jim
0
neuse-net
Asked:
neuse-net
1 Solution
 
bbaoIT ConsultantCommented:
umm... try boot under DOS on the same machine, then use same version of ghost.exe, check the cloning speed. how is it?
0
 
neuse-netAuthor Commented:
PC-DOS is how Ghost functions for imaging.  Otherwise, the HD is in use and can't be imaged.  I'm wondering if the antivirus software is culprit.  What else could be watching file transfers that had previously worked flawlessly?  I'm thinking about loading up a separate box with huge HD as stand alone image server yet would like to get the existing problem fixed before giving up on it.
0
 
Pete LongTechnical ConsultantCommented:
are you ghost-casting the images or using a boot disk on the client?

if its the latter are you running RAMDISK on the client?
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
profundidoCommented:

I'm guessing that your network-ghosting rather than local partition ghosting:

I've experienced the same problems in different situations with different versions. Different causes made it happen. Here are the most likely reasons:

1. some network cards such as e.g broadcom (and others) have serious issues with speed and sometimes even tend to timeout during sessions.Experiment with drivers from www.broadcom.com (even if the brand is HP or another but you know that the chip is broadcom) This has solved it for me
Or (way easier) use Ghost 8 wich has GREAT builtin support for all kinds of drivers that all have been revised and restested. Make your boot disks with ghost 8

2. if your restoring an image using ghostcast or equivalent specify UNICAST always rather than multicast ! Multicast can be a real pain with different switches, try
to always avoid it

3. Etrust antivirus tends to scan and rescan the whole file every time and again during a ghostcast session to the network, exlude the dir where you dump your files or disable the realtime etrust services if it's a one time test

good luck !
0
 
bbaoIT ConsultantCommented:
try to downlaod the awarded NT/2K/XP/2K3 utility FILEMON from sysinternals.com, see which files are being used while you invoking ghost application.

Sysinternals Freeware - Utilities for Windows NT and Windows 2000 ...
http://www.sysinternals.com/ntw2k/source/filemon.shtml

hope it helps,
bbao
0
 
neuse-netAuthor Commented:
my bad.  the big hot shot from the corporate office that loading the second server containing the large ghost images did not nail up duplex and speed.  i changed it to full duplex 100 Mbps and all is well.
0
 
bbaoIT ConsultantCommented:
agree.
0
 
bbaoIT ConsultantCommented:
?? whats up? ;)
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now