Solved

F8 Key    DOES NOT WORK    XP Pro Clean Install

Posted on 2004-08-28
15
963 Views
Last Modified: 2008-01-09
This is really getting the best of me..Ive tried three different keyboards and the F8 key still does not work....The key is kinda important...LOL

Is there something in the bios that disables the f keys?

Should I just go with Windows 95 ?



Nf7s V2.0 MOBO
Aspire atx 520 w PS
XP 3200+/400 ATHLON / Barton
Corsair Twinx 2X512mb pc 3200 2.2.2.11
Ati 9600xt Video card
2@ 200g WD Hd's
Sony Dru 530A DvdRwCdRw
3 case Fans and TT2 Cpu Cooler W Arctic Silver 5
0
Comment
Question by:AiricR
15 Comments
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11923658
Hello AiricR =)

Well Different Systems have different settings for getting the Safemode Menu,,,, are u sure for ur system its the F8 key ??
e.g. my old system was used to boot into safemode via F3 key.... and on some machiens this key is ESC key, on some machines its the DEL key and on some it can be F5 also :)

or F8 was working fine before XP Installtion and just has stopped ??
0
 
LVL 1

Author Comment

by:AiricR
ID: 11923666
Im sorry.....

The F8 key is not working during the install of Xp PRo...

It goes to a screen that says...Press enter to setup Windows xp....

Enter works and it continues.....

The next sreen is the User agreement screen....press f8 to agree and continue....

This is where it does not work.....

Sorry for not clearing that up
0
 
LVL 1

Author Comment

by:AiricR
ID: 11923671
Tried Three keyboards....Still nothing
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11923685
lolz...... ok i get the problem now :)

so two questions....

1. have u tried another XP CD yet ?
2. Are u having only one partition or more than one..... and if Yes then do u have ur data on any of its partition ?
0
 
LVL 1

Author Comment

by:AiricR
ID: 11923711
Wrote Zeros and Ones Across the drive....Nothing There

Tried Three Different cd's

All of which have previously worked fine..

No PArtitions as of yet
0
 
LVL 1

Author Comment

by:AiricR
ID: 11923738
Im going to close this and start another one with a revised Question to make it clear whats going on and where......


Question Closed
Question Closed
Question Closed
Question Closed
Question Closed
Question Closed

Starting another Question
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11923739
>> No PArtitions as of yet

then try this....

get a windows98\Me startup bootdisk from here >> www.bootdisk.com

then boot with it... and delete ur current drive, recreate the Primary partition or better partition it in two halfs, using fdisk >> http://fdisk.radified.com/

then after formatting both partitions,,,,, restart and now boot with the CD... check if it can continue the setup or not ??
Post back results :)
0
 
LVL 65

Accepted Solution

by:
SheharyaarSaahil earned 500 total points
ID: 11923743
wowwwww.... so u are closing it.... no problem go ahead... see u in ur next question =)

!! Good Luck !!
0
 
LVL 1

Author Comment

by:AiricR
ID: 11923804
Sorry, just wanted to word it better...I got it going with my wifes keyboard....She's not happy about the station dismantle but its working...Thanks for your replies
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11923808
lol..... good :)
ask her to not to upset,,,, as her keyboard is required only for installing XP... once its is installed, u can hook ur own keyboard and its drivers to get it working ;)

Cheers ^_^
0
 
LVL 1

Author Comment

by:AiricR
ID: 11923824
Its just one of those weird problems that you never find an answer too....I have built 3 machines this week and I am at witts end with the little querks.....
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11923843
well that's all the game of Hardware Compatibilty !!!!!  :)
0
 
LVL 11

Expert Comment

by:Paul S
ID: 11932616
are these usb or ps/2 keyboards?
0
 

Expert Comment

by:andymacks
ID: 15153507
Had problem, F8 at the LICENSING PAGE IN XP I use a boot diskfromPCbeginner,ok.
Next prob with F8, have just got a hard disk, GStorPlus 1080 with encription and restore function, you have to go through firmware install to config h-disk b4 installing XP. so cant use my booting floppy as new hard drive has nothing on it.

can anyone answer the Question about F8
tried other key boards all other Funtion keys WORK  No guessing please
thanks andy
0
 

Expert Comment

by:buyitnow
ID: 20148100
Try this-
I would disconnect everything that is plugged into the back of your pc/only have the mouse and keyboard.
 Try a USB mouse and keyboard and/or one that is not USB.

-Open up your PC and disconnect the hardware that connects your mouse, boot- up the PC and then force shutdown, connect the harware and try again.

It appears that you can not fix the problem and these things I mention are hard-core/not really good to do.
My problem is that none of my f keys work and it just sits were it states - press enter to boot from disk or don't do anything to boot regularally.
If all else fails, I just go to the local PC store and ask them. lol
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension (http://www.experts-exchange.com/discussions/210281/Attachments-with-no-extension.html). This reminded me of questions tha…
Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question