Solved

Autocad 2000 - Problem printing in size B

Posted on 2004-08-29
4
1,336 Views
Last Modified: 2008-01-09
I have autocad 2000 installed in a MS Windows Xp Profesional. Autocad in set up to print in a network printer (HP LaserJet 8150 PCL 6). When choosing the paper size B to print, prints on a letter size paper instead of the big size paper (size B). Printing on letter size (8 1/2 by 11) is ok.
Are there settings to accomplish what we want? - printing on size B.
thank you
0
Comment
Question by:cosio
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 3

Expert Comment

by:Magistus
ID: 11926383
First of all here is a link to updated drivers for XP:
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=21695&locale=en_US&taskId=135&prodSeriesId=27718&prodTypeId=18972&swEnvOID=228

Second, try to connect to your printer via Internet (IP: xxx.xxx.xxx.xxx) and then look for any configuration regarding paper handling, tray configuration etc. Check if all parameters are right and the tray having size B paper is configured OK.
0
 

Author Comment

by:cosio
ID: 11926431
Autocad 14 is installed in the same computer, printing in size B is not a problem. The network printer has its own IP address, the printer is installed in one of the servers.
We do not want to use Autocad 14 anymore, we want Autocad 2000, but printing in size B is the problem.
According to your answer; do you want me to install the HP driver in the computer? well we have 10 workstations that were upgraded to Autocad 2000 from Autocad 14. 8 of the computers are running on XP pro and two on Windows 2000 Pro.
0
 
LVL 3

Assisted Solution

by:deepthiji
deepthiji earned 150 total points
ID: 11927008
hi,

AutoCAD 2000 is not supported on Windows 2000 nor Windows XP and several problems can arise.
To solve this problem you may try to apply a suitable patch for AutoCAD 2000 (see www.xanadu.cz/download).
0
 

Accepted Solution

by:
LDP-bb earned 100 total points
ID: 11927815
Hello:

   Be sure to check the plotter properties on the Device tab in the plot dialogue. In custom properties you can also set the default paper size for the plotter. We set various plotter configurations for different paper sizes and instead of re-setting the device properties we choose the appropriate configuration (plotter) from the device tab ie Hp 8150 8x11 or HP 8150 11x17 ...all preset to the proper sheet. Autocad creates and saves the correct separate configuration file.  Hope this helps.

cheers
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
The viewer will learn how to create multiple layers to apply various filters and how to delete areas from each layer’s filter.
Using Adobe Premiere Pro, the viewer will learn how to set up a sequence with proper settings, importing pictures, rendering, and exporting the finished product.

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question