Solved

I cannot download from this link http://www.borland.com/products/downloads/download_together.html and I believe I have all my JavaScript permissions correctly set

Posted on 2004-08-30
9
367 Views
Last Modified: 2008-03-10
http://www.borland.com/products/downloads/download_together.html this works on some machines that I own, but not others?  why please help me resolve.  Also for some strange reason I cannot view source or save the target webpage to try to look at code and debug.
0
Comment
Question by:benk-master-flash
  • 3
  • 2
  • 2
  • +2
9 Comments
 
LVL 4

Expert Comment

by:lepiaf
ID: 11930631
you may wanna check whether the security settings for internet are the same on all the machines. also, are they all part of the same domain/workgroup, are you local admin on all machines or other etc.?
what browser and OS are you using?

cheers,
LePiaf
0
 

Author Comment

by:benk-master-flash
ID: 11932680
they are both running XP Pro sp2, browser versions are the same, and i have restored default IE6 settings on both machines.  Works on one, not on the other.  Mysterious?
0
 
LVL 9

Expert Comment

by:tosh9iii
ID: 11933449
Try disabling any firewalls
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 9

Expert Comment

by:tosh9iii
ID: 11933457
make sure your browser is closed before you disable the firewall

0
 
LVL 4

Expert Comment

by:lepiaf
ID: 11941106
are the two on the same segment and workgroup, with the same permissions. how do you connect to the internet, do you have a router, or is one of the PC's your gateway?

also: since SP2 the internet firewall is enabled by default, so go for what tosh9ii says.

another thingy to check for is port filtering in your NIC's properties.

cheers,
LePiaf
0
 

Author Comment

by:benk-master-flash
ID: 11951361
I have been having other "strange problems" and inability to print from Internet explorer.  I get some message about Res not found preview.dlg.  I am thinking a reinstall wound fix my problem. can anybody advise on the correct way to reinstall IE6.0.  ACtually for that matter, can I repair my insallation of windows XP using the setup CD-ROM?
0
 
LVL 1

Accepted Solution

by:
XaTe earned 150 total points
ID: 11952328
Hi

I would first go with trying to repair Internet Explorer before doing a repair installation.

To do a IE6 repair, click start, run, type in the open box "rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf" without the quotes. Or you can search for the file ie.inf on your harddrive and right click -> install. Be sure to have your Windows XP CD handy. Have a look at http://www.theeldergeek.com/repair_ie6.htm .

To do a repair installation, boot with your Windows XP CD, on the welcome screen choose to install windows XP. It will search for previous installations and then if it finds the installation of Windows XP on your hard drive you should press "r" to do a repair. The installation will run through. For a detailed procedure have a look at http://support.microsoft.com/?kbid=315341 .

You should also try for do a SFC /scannow on the command prompt just to see if all your system files are still good.

Hope this helps.
0
 
LVL 1

Expert Comment

by:cheail
ID: 11960880
Is IE really broken? Checked the cookie settings?

I had a user complain to me that since I applied SP2 to their computer their "training website" didn't work.

In Internet Explorer:
Tools -> Internet Options, Choose the Privacy Tab, and then Click Sites.
In the Address box, fill in http://www.borland.com/ and then click on allow.

Now close IE and try browsing to the link again.

Cheers

Michael
0
 

Author Comment

by:benk-master-flash
ID: 11962764
Alas, the last suggestion about trusted sites didn't work.
however, i do have the following information:
IE error
Line: 170
Char: 2
Error: No such interface supported
Code: 0
URL:  http://www.borland.com/products/downloads/download_together.html
also I get the following strange behavior from Outlook when I try to print an e-mail i get the following error dialog and then it doesn't print
the diaolg is oddly called Internet Explorer Script Error
"an error has occured in the stcipt on this page"
Line: 228
Char: 1
The specified module could not be found.
Code: 0
URL: res://C:\WINDOWS\system32\shdoclc.dll/preview.dlg
do you want to continue running scripts on this page? YES NO
I also tried repairing the IE6 installation, and that reported no errors, neither did verifying the windows XP installation, everything looks fine.
but I get these odd errors
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes a user will call me frantically, explaining that something has gone wrong and they have tried everything (read - they have messed it up more and now need someone to clean up) and it still does no good, can I help them?!  Usually the standa…
Windows 10 is here and for most admins this means frustration and challenges getting that first working Windows 10 image. As in my previous sysprep articles, I've put together a simple help guide to get you through this process. The aim is to achiev…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question