Clients Can Not Find SUS Server

I have a W2K3 server with SUS installed. I placed this server on my customers private network. I was able to install SUS on my customers W2K server, and synchronize it with my W2K3 SUS server.

I can go to Internet Explorer on each client machine and connect to http://suserver/susadmin and see the admin page just fine. When I enter http://suserver, I receive 'site is under construction'.

I was led to believe that I would see a list of available updates at this point. Am I correct?

Do I have a permissions problem, or am I supposed to just wait for Automatic Updates to 'pop up' on the client machines, and begin the selection of security updates?

Thank you for your time.


Chris Reagan
c_m_reaganAsked:
Who is Participating?
 
f_umarCommented:
u cannot browse through http however u can administrate through http susadmin for clients u should implement group policy or local policy on the client.

run gpedit.msc then in administrative templates if not shown add windows update and then configure it to automatically download or apply patches.

for details you can visit these link

http://www.microsoft.com/downloads/details.aspx?FamilyId=38D7E99B-E780-43E5-AA84-CDF6450D8F99&displaylang=en

the other important thing is that your sus server must be listen on port 80 which is default.


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.