Solved

Enabling Remote Desktop Connection on a client on a Windows 2000 network

Posted on 2004-08-30
11
537 Views
Last Modified: 2010-04-14
We have a Windows 2000 network and Windows XP Professional on the desktop.  We had an outside consultant set up the network and initial Active Directory/Group Policies who I cannot reach at the moment.  I need to access a workstation via Remote Desktop Connection but the only PC's that are displayed in "Browse for More" are servers.  I have tried to change the Remote Desktop access at the client but do not have the option to do so which leads me to believe their is a group policy disabling remote access for clients, although I am searching through existing group policies and do not see anything that seems to set this.  

Can anyone tell me where this policy might be set and/or how to enable remote desktop connections to a client on a Windows 2000 network?
0
Comment
Question by:go4marc
  • 3
  • 2
  • 2
  • +1
11 Comments
 

Expert Comment

by:inlinemike
ID: 11935697
One of the places it could be configured is under the administrative templates of the user.  There is a tab for Terminal Services.  TS is windows 2000 equivalent of RD sharing.  It can also be a setting on the client itself.  Right clicking my computer and choose properties.  On the remote tab are check marks that govern the RDSharing/Assistance request.  If those don't pan out, you can have your remote user pull down the RDC client from here:

http://www.microsoft.com/downloads/details.aspx?FamilyID=a8255ffc-4b4a-40e7-a706-cde7e9b57e79&DisplayLang=en

Hope that helps
0
 

Expert Comment

by:inlinemike
ID: 11935774
Another way to check and see what policies are actually hitting a user/machine is through Resultant Set of Policy.  RSoP is a MMC snap in.  Bring up the MMC by Clicking start, run, type MMC and click OK.  Click File, Add Remove Snap In, Add, Scroll down the list to find Resultant Set of Policy, Click it, then Add, Then Close.  Once back at the MMC Click Action, Generate RSoP data, and then follow the wizard.  It will show you anything that is hitting the user's machine, and what policy it is configured in.
0
 

Author Comment

by:go4marc
ID: 11935775
I thought I checked the TS setting in all the policies I found but I will look again.  I also tried to create a separate OU for the two computers I want to have TS access and moved the two computers in the OU and then set the policy at the OU level but it is still unavailable when I login locally at the PC's I moved.  I'll try again.  Thank you.
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 

Author Comment

by:go4marc
ID: 11935833
Great.  I'll give that a shot.  Thanks again.
0
 
LVL 9

Expert Comment

by:MSGeek
ID: 11937529
You can also run gpresult at the workstation to see what policies are being applied and where.
0
 

Author Comment

by:go4marc
ID: 11945734
Just thought I'd let you know that in our case, there is not any setting made in our group policies to enable/disable TS on our workstations, however, by default, Terminal Services or Remote Desktop Connection is turned off in Windows XP.  So, my options were to either download the Terminal Services GPO and setup a policy, or to make the necessary registry edit.  Since I only need to enable it on two PC's I made the registry edit.

Key:  HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal Server
change the value of fDenyTSConnections from 1 to 0
0
 
LVL 9

Accepted Solution

by:
MSGeek earned 125 total points
ID: 11946901
By default when it is enabled only Domain Admins have rights to access RD.  You'll need to add a group your consultant is a member of.
0
 
LVL 1

Assisted Solution

by:mpvbrao
mpvbrao earned 125 total points
ID: 11949919
Which Client do u want access Win2000 or WinXP? as far as I know only Windows XP (or a Windows 2000 Server, at which TS is enabled) can be accessed from a remote system using Remote Desktop Client.

If 'Allow users to connect remotely to this computer' option in Remote tab in the 'System Properties' is checked, then u can access that system remotely using RDC, by typing its name or IP in the 'Computer' ComboBox of RDC. (I think 'Browse for More' displays only Servers).
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
XP pro; manually run services in registry? 15 27
How to NTBackup if SQL Server running? 6 903
Recreate New ADC 1 278
Pskill not working on VBS script 4 154
If you thought ransomware was bad, think again! Doxware has the potential to be even more damaging.
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question