Spell Checking in different Languages

I've got a site I've been maintaining in Front Page, and I need to change the spelling from Canadian English to British English. I've changed the setting under Tools/Page Options/General to English (British) and also right clicked on a page and gone to Properties/Language and changed it also. When I spell check, it doesn't flag the misspelled words.

What am I missing? Do I need to install a dictionary or something?

This is Front Page 2000 on Windows XP.

JPNeronAsked:
Who is Participating?
 
zamorinCommented:
This is a know problem, check out the solution:

FP2000: Spelling Checker Does Not Flag Some Misspelled English (British) or (Canadian) Words

http://support.microsoft.com/default.aspx?scid=kb;en-us;229575
and
http://support.microsoft.com/default.aspx?scid=kb;EN-US;245025
(Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a))
0
 
JPNeronAuthor Commented:
According to the tools on MS's website, I already have both SR1a and SR3 for Office 2000 installed, so this bug should be fixed.

I've got Frontpage 2003 here, so I'm going to install that & see if it helps.

Thanks.
0
 
JPNeronAuthor Commented:
I tried FP 2003, and same problem, but I think the problem is in the dictionary itself. Some words are identified correctly (ie, it flags 'color' as misspelled, s/b 'colour'), but others aren't. For example, 'authorized' s/b 'authorised'. In fact, all 'ize' words should be 'ise', but the dictionary doesn't flag them.

Or maybe theirs some other Office setting I have to use to make sure it only uses the British dictionary? Or maybe the British dictionary isn't installed? (but it should tell me that, shouldn't it?).

Thanks.

0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
rcmbCommented:
A couple of ideas for you:

1. Check out this site, as it may be of some to use to solving your problem: http://www.spellchecker.com/corporate/downloads/AS_MO_EnglishUK.htm

2. You may need to reinstall your office software and select complete install vice the default.

RCMB
0
 
JPNeronAuthor Commented:
I've more or less worked thru this problem now. It's still not completely spell checking in UK English, but I don't want to mess up my Office install by adding the spell checker from rcmb, as I normally spell check in Canadian English.

I'm going to split the points, as both answers helped a bit.

Thanks.
0
 
zamorinCommented:
Thanks for the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.