Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions

Fireline Hotdrive has stopped.... or more accurately, cannot start. (Code 10)

Posted on 2004-08-31
Last Modified: 2007-12-19
I'ev been using Windows XP on both of my laptops for a couple of years now. As a backup option I bought a 20GB Evergreen Fireline Hotdrive. This has been working perfectly for over a year, up until the last week....

I've plugged it into both laptops, and in the hardware section now get the same yellow exclamation mark next to device name 'LSI Logic SYM13FW500-DISK DRIVE IEEE 1394 SBP2 Device' with the device status as 'This device cannot start. (Code 10)'.

I've uninstalled, unplugged, rebooted, restarted in all orts of orders, and on both laptops... all with the same result....

Is it a hardware problem with my drive? Both computers know something is plugged in, but are asigning it the wrong driver?

Look forward to your help - thanks!
Question by:ric176
  • 5
  • 2
  • 2
  • +1
LVL 44

Expert Comment

ID: 11940141
>>> Is it a hardware problem with my drive?

it looks like somethingh it wrong with the drive. It could be the USB cable or the drive itself

 try using the free diagnostic utility from the vendor of your disk to check for problems with the disk.


IBM and Hitachi




Western Digital

Author Comment

ID: 11940190
I've looked on the Evergreen Technologies site (www.evertech.com) and can't find anything that helps....
LVL 15

Expert Comment

ID: 11940886

Try to run EverGreen Technologies diagnostic utility to see what is going on?

Checkout the 'Miscellaneous Files' section...  

This may help us or you solving the problem...

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)


Author Comment

ID: 11941068
I'd already tried that - it seems to be a utility that tries to write to the a:/ drive.....
LVL 15

Expert Comment

ID: 11941102
I guess it is writing an image data that will allow you to boot from floppy and run full comprehancive tests. Try to go along with the data writing and use a floppy to apply that image copying...

LVL 15

Expert Comment

ID: 11941498
Have you installed Windows XP SP2 recently ?

This SP2 has some known issues !!

Author Comment

ID: 11941978
I checked the downloads and they are tools for other utilities/drives/cpus....

I also checked - I am still running SP1 ...
LVL 15

Expert Comment

ID: 11941999
ok, you can try to remove or "uninstall" the yellow exclamation mark device !

Then try to connect the device again !

Force the New Hardware discovery and tell us what happened !

Also check the Event Viewer for any error and let us know about it !

Best Regards !

Author Comment

ID: 11942858
Nope, I keep uninstalling and reinstalling, manually and letting the computer 'find' the device... it always ends up 'Code 10'

Where is the Event Viewer?

Accepted Solution

ric176 earned 0 total points
ID: 12295497
I am going to request closure/deletion f this question.

I solved m own problem - The (power) plug for the drive has various ac / dc settings.... It somehow had slipped to the wrong setting, so while there was enough power to light the light, there wasn't enough power to drive the drive....

Sorry for being a muppet and thank you all for your responses.

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Best practices for sharing large amounts of data 9 96
Which NAS is best for small businesses 5 49
ThinkServer TS440 No RAID Volumes 4 64
Previous versions always empty 9 53
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question