• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 180
  • Last Modified:

Tomcat Won't work properly

I have been having constant problems with is one about a servlet that Uses Packages and Utilities. Again, I am still testing the server here and have been following the instructions at http://www.coreservlets.com/Apache-Tomcat-Tutorial/#Test3 which is the 3rd, and Final Test to ensure Tomacat will be running properly.

The MAIN problem is that even though I have downloaded the Utilities file and Servlet file, the "HelloServlet3" servlet is returning an error of "Unresolved symbol: ServletUtilities".  I checked the CLASSPATH in the autoexec.bat file and it is the following:
      set PATH=C:\j2sdk1.4.2_05\bin;%PATH%
      set JAVA_HOME=C:\j2sdk1.4.2_05
      set CLASSPATH=.;C:\jakarta-tomcat-5.0.27\common\lib\servlet-      api.jar;C:\jakarta-tomcat-5.0.27\common\lib\jsp-      api.jar;C:\Servlets+JSP;..;..\..
My development directory is in the C:\Servlets+JSP folder, and that is where I successfully compiled the ServletUtilities.java, and came up with the errors attempting to compile HelloServlet3.java. I believe there might be a problem with my CLASSPATH string in my autoexec.bat file. I attempted to look for solutions on the web but have been unsuccessful.

Is there anything you could recommend for me to find a solution in successfully compiling the HelloServlet3.java file?

0
apapanic
Asked:
apapanic
1 Solution
 
apapanicAuthor Commented:
I use NETBEANS as my compiler
0
 
ronan_40060Commented:
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now