Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2613
  • Last Modified:

Can't Start Windows 2003 Pop3 Service

When I try to start the pop3 service I recive this error.

The POP3 Service could not start because:
The process terminated unexpectedly.
0
iampedro
Asked:
iampedro
  • 7
  • 5
1 Solution
 
kiranghagCommented:
check the system and application log for any error or warning first...
0
 
iampedroAuthor Commented:
Event Type:      Error
Event Source:      POP3SVC
Event Category:      None
Event ID:      1012
Date:            8/31/2004
Time:            8:41:31 PM
User:            N/A
Computer:      SERVER101
Description:
The POP3 Service failed to bind the main socket. The error returned is <10048>.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0
 
kiranghagCommented:
is there any other pop3 server running on the same system?
failure to bind socket means that there is some other software already using the default ports for the POP3 server.
it may not be other pop3 software but any program/utility that has been configured to run on port 110
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
iampedroAuthor Commented:
I do have another pop3 server working... I don't know if I have another port using that connection how would I find out?

0
 
kiranghagCommented:
>>I do have another pop3 server working...
thats the problem
by default pop servers run on port 110
to work with it, they need to bind (aquire exclusive access to it from operating system) it.

to run to programs at the same time, you need to modify settings of either of them to make them use two different ports. and then you need to make changes in the mail clients also. so that the client points to hte correct port and server combination

you can find out the port being used from the each program's settings section.
0
 
iampedroAuthor Commented:
It dosen't seem like there is anything wrong?
0
 
kiranghagCommented:
on the command prompt, type following command
netstat -a

and post the output here.
0
 
iampedroAuthor Commented:
Active Connections

  Proto  Local Address          Foreign Address        State
  TCP    server101:echo         server101:0            LISTENING
  TCP    server101:discard      server101:0            LISTENING
  TCP    server101:daytime      server101:0            LISTENING
  TCP    server101:qotd         server101:0            LISTENING
  TCP    server101:chargen      server101:0            LISTENING
  TCP    server101:ftp          server101:0            LISTENING
  TCP    server101:smtp         server101:0            LISTENING
  TCP    server101:domain       server101:0            LISTENING
  TCP    server101:http         server101:0            LISTENING
  TCP    server101:pop3         server101:0            LISTENING
  TCP    server101:epmap        server101:0            LISTENING
  TCP    server101:https        server101:0            LISTENING
  TCP    server101:microsoft-ds  server101:0            LISTENING
  TCP    server101:554          server101:0            LISTENING
  TCP    server101:1025         server101:0            LISTENING
  TCP    server101:1028         server101:0            LISTENING
  TCP    server101:1029         server101:0            LISTENING
  TCP    server101:1032         server101:0            LISTENING
  TCP    server101:1033         server101:0            LISTENING
  TCP    server101:1435         server101:0            LISTENING
  TCP    server101:1755         server101:0            LISTENING
  TCP    server101:2393         server101:0            LISTENING
  TCP    server101:2394         server101:0            LISTENING
  TCP    server101:2725         server101:0            LISTENING
  TCP    server101:3046         server101:0            LISTENING
  TCP    server101:3047         server101:0            LISTENING
  TCP    server101:3048         server101:0            LISTENING
  TCP    server101:3389         server101:0            LISTENING
  TCP    server101:4684         server101:0            LISTENING
  TCP    server101:8080         server101:0            LISTENING
  TCP    server101:8098         server101:0            LISTENING
  TCP    server101:8099         server101:0            LISTENING
  TCP    server101:42424        server101:0            LISTENING
  TCP    server101:netbios-ssn  server101:0            LISTENING
  TCP    server101:3001         server101:0            LISTENING
  TCP    server101:3002         server101:0            LISTENING
  TCP    server101:3003         server101:0            LISTENING
  UDP    server101:echo         *:*
  UDP    server101:discard      *:*
  UDP    server101:daytime      *:*
  UDP    server101:qotd         *:*
  UDP    server101:chargen      *:*
  UDP    server101:epmap        *:*
  UDP    server101:snmp         *:*
  UDP    server101:microsoft-ds  *:*
  UDP    server101:isakmp       *:*
  UDP    server101:1027         *:*
  UDP    server101:ms-sql-m     *:*
  UDP    server101:1645         *:*
  UDP    server101:1646         *:*
  UDP    server101:1755         *:*
  UDP    server101:radius       *:*
  UDP    server101:radacct      *:*
  UDP    server101:3008         *:*
  UDP    server101:3049         *:*
  UDP    server101:3456         *:*
  UDP    server101:4500         *:*
  UDP    server101:domain       *:*
  UDP    server101:ntp          *:*
  UDP    server101:netbios-ns   *:*
  UDP    server101:netbios-dgm  *:*
  UDP    server101:domain       *:*
  UDP    server101:ntp          *:*
  UDP    server101:1026         *:*
  UDP    server101:1030         *:*
  UDP    server101:1031         *:*
  UDP    server101:3054         *:*
  UDP    server101:3083         *:*
  UDP    server101:3099         *:*
  UDP    server101:3456         *:*
0
 
iampedroAuthor Commented:
Acutally... I un-installed the pop3 service because it seems that I couldn't re-start my smtp service for some reason...  I did this before I ran the service above.. netstat -a
0
 
iampedroAuthor Commented:
But my problem now is that i don't seem to have the smtp service able to send and recive..
0
 
iampedroAuthor Commented:
I can telnet into the sever and it says , "+Ok Welcome to MailEnable PoP3 Server".  But when I go to the computer and try to start the pop3 server it states that I can't do it.

And the error from the error log is?

Event Type:      Error
Event Source:      POP3SVC
Event Category:      None
Event ID:      1012
Date:            9/3/2004
Time:            2:08:11 PM
User:            N/A
Computer:      SERVER101
Description:
The POP3 Service failed to bind the main socket. The error returned is <10048>.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0
 
kiranghagCommented:
>>I can telnet into the sever and it says , "+Ok Welcome to MailEnable PoP3 Server".  

>>But when I go to the computer and try to start the pop3 server it states that I can't do it.

are u trying with microsoft pop3 server?
in that case i think you are having another server (mailenable) running...need to disable it
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now