• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

MAPISP Running at 95% cpu


O.S : Win2k
Office ver : office2k pro - SR1


Issue : When opening outlook mapisp runs at 90-99% cpu usage and will not send / recieve email.

Interesting notes :

1)The computer in question has 2 email profiles. One displays this problem, the other doesnt.

2) I have used scanpst and the pst files are not showing any errors.

3)There is a message stuck in the outbox i cant seem to delete. Not sure if its related.
0
Marshes
Asked:
Marshes
1 Solution
 
divtCommented:
Marshes,

Yes, it is related to the mail stuck in Outbox.  I have had the same problem, too.

First you need to get rid of the stuck mail.  Here is the workaround:

1. Open menu Tools > Services
2. In the dialog box, in tab Services, look for Internet E-mail, click to select it
3. Click Remove.  (Make sure you have all the server name/username/password, as you need to re-add it!)
4. Click OK to exit the dialog box
5. Close and re-open Outlook, and wait a few minutes
6. The stuck mail will be bounced to Inbox as there is no longer Internet E-mail to transport the mail
7. Once you see it out of Outbox, and into the Inbox.  You can add Internet E-mail back in Services
8. Close and re-open Outlook
9. Things should work fine now.  No more 95% CPU usage!

Let me know if this works.  Good luck.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now