Solved

Connection lost when resuming from standby

Posted on 2004-09-01
4
2,021 Views
Last Modified: 2008-01-09
Hi,

I'm using Win XP Pro on my HP portable, with a PCMCIA NIC (w/latest driver) and a DSL modem.

Often, when I resume from standby mode, I've lost my connection and can't get it back. I've tried recycling the modem (turning it off for a while, then back on), and removing and reinserting the NIC. No luck.

When this happens, netstat shows local connections only. (If I run my browser, it's shown connecting only to 127.* addresses.) To reconnect, I must reboot Windows. This pretty well makes standby mode useless.

Have any idea what I can try? Thanks!
0
Comment
Question by:Ander123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 11

Accepted Solution

by:
infotrader earned 63 total points
ID: 11955696
Hi,

This is a very common problem with standby.  The reason for that is that a lot of times when you are put in "Standby" mode, the NIC card looses its settings and does not realize how to "wake up" from hybernation or standby mode.

You can try getting a better PCMCIA NIC card, hoping it would do a better job.  Or, simply, unplug the NIC card from the laptop, wait until the computer beeps and acknowledge the NIC is removed, THEN plug it back.  When this still does not work, try to go to DOS prompt and type "IPCONFIG /RELEASE" followed by a "IPCONFIG /RENEW" command.

- Info
0
 
LVL 1

Assisted Solution

by:bmlbytes
bmlbytes earned 62 total points
ID: 11964892
Windows might be turning your pcmcia card off when it goes into standby to save battery life. To disable this feature start by clicking on the "Start" button and then clicking "Control Pannel". Double click on PCMCIA or Carbus option. Click on either the "Power Management" or the "Advanced" tab. Next uncheck "Allow Windows to turn this device off to save power."

Heres another way. Click on the start menu and right click on "My Computer". Click on "Properties". Next, click on the "Hardware" tab. From there click "Device Manager". In the new window click on the plus next to "PCMCIA". Double click the "NIC" driver. Then click the "Power Management" tab and then uncheck "Allow windows to turn this device off to save power." Click "Ok". If it asks you to reboot do that.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question