Solved

Exchange server SMTP communication Error

Posted on 2004-09-01
12
583 Views
Last Modified: 2008-02-01
I use SBS 2000 and has exchange configured we have a dsl line with dynamic ip address,we have a mail server in bcentral and uses pop3 connector to recieve mails , everything is working fine, except when we send mails to some universities in uk we get the following errors
1. There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.<khserver01.knowledgehorizon.com #5.5.0 smtp;550 217.165.80.243 is listed at rbl-plus.mail-abuse.ja.net>
2.There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.<khserver01.knowledgehorizon.com #5.5.0 smtp;550-sending host de12021.alshamil.net.ae [217.165.80.243] is listed in DNS>
I checked with bcentral they say that it is problem with our isp.
I tried configuring smart host , but it doesnt help.
Is there anything i can do in exchange, kindly advice. thanks in advance.




 

0
Comment
Question by:madhu_madhavan
  • 6
  • 5
12 Comments
 
LVL 15

Expert Comment

by:scampgb
ID: 11950296
Hi madhu_madhavan,

Use http://rbls.org/ to check your IP address(es).
I checked 217.165.80.243 - and it's on a few RBL lists.

I think that it's because they're in a "known" dial-up or dynamic range.

Some people reject these automatically as they're a big source of spam or faked mail.

Your best bet is to use your ISPs smarthost for this.  That will have a fixed address.

You said that you've tried this, but it didn't work?
Can you please let us know what errors you got back when you routed via your ISPs smarthost?

I hope that this helps - let me know if you need any further help.
0
 

Author Comment

by:madhu_madhavan
ID: 11951181
Hey thanks for the comment that was quick, actually i have used my mail server domain as smart host , ok , how do i know ISP's smarthost ,i have configured in the SMTP virtual server smart host with my mail domain. Could you brief me on the configuration of smart host.

Thanks and Regards
0
 
LVL 104

Expert Comment

by:Sembee
ID: 11951502
I would not recommend that you configure to use a smart host on the SMTP virtual server. That can cause many problems.
Instead remove that setting and use an SMTP Connector to send email to your ISPs smart host (SMTP) server.

http://www.amset.info/exchange/smtp-connector.asp

Simon.
0
 

Author Comment

by:madhu_madhavan
ID: 11979266
Thanks it seems working now, i am able to send to mails to domain that got returned ,  but some of the users got this message
" There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator. <khserver01.knowledgehorizon.com #5.5.0 smtp;550 Not authenticated -- check your mail first> "

But after re sending the mail it seems to work fine, anyway i kept it on observations

Any suggestions why this message happens at first time while sending mail.
Thanks and regards
0
 
LVL 15

Expert Comment

by:scampgb
ID: 11981071
Sorry, a little confused now about who gets that message.  Can you please describe it in a little more detail?

What happens when your user sends an email to them?
What happens when they send an email to your user?
What happens if they reply to an email sent from your user?
What happens when your user replies to an email sent from them?

That'll help us understand what's going wrong.
0
 

Author Comment

by:madhu_madhavan
ID: 11983133
Hi, I will explain , internal routing is working fine, for me i haven't faced any problem when sending external mail, some users complain that when they sent to an external mail first it gives an error
There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator. <khserver01.knowledgehorizon.com #5.5.0 smtp;550 Not authenticated -- check your mail first> , later when they re try it works , as far as now i dont face any probs , everything is working fine, I have configured smart host in the smtp connector.outbound security i have given as annoymous access.

Thanks
0
Why spend so long doing email signature updates?

Do you spend loads of your time carrying out email signature updates? Not very interesting are they? Don’t let signature updates get you down. Let Exclaimer Cloud - Signatures for Office 365 make managing email signatures a breeze.

 
LVL 15

Expert Comment

by:scampgb
ID: 11983953
Does the problem only exist when sending emails to one or two certain external domains?

If that's the case, it might be worthwhile speaking to the people who manage those domains and see if they've got any special access policy that could be causing this.
0
 

Author Comment

by:madhu_madhavan
ID: 12094524
Hi < sorry for the delay , but i configured another smtp connector with smart host and included the domains that i had problem with and the default Smtp connector with out any smart host. Now everything works perfectly...
Any commments ?
Thanks for the support.
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12095178
Seems a little odd to me.  It could have been a problem with your SMTP virtual server setup or the receipients' setup that has now been corrected.

I suggest that you do use your ISPs smarthost rather than direct delivery as your IP is on a few of the "spam" blacklists.  This means that you'll start to have problems with receipient domains not accepting emails from you (or more exactly, quietly deleting them).
0
 

Author Comment

by:madhu_madhavan
ID: 12095296
Hi  scampgb Thanks for the comment its seems odd to me also  , tell me something my virtual server setup delivery outbound security is given as anonymous access does it has to be changed, As per the new setup everything is fine and i do have an anticipation as you replied, still cant figure out why i got the message " 550 Not authenticated -- check your mail first " when i configured smart host in smtp connector.
With the new setup of another smtp connector everything works fine... L:ets C

Regards



0
 
LVL 15

Accepted Solution

by:
scampgb earned 500 total points
ID: 12095398
If you're doing direct delivery (which you are), then you will need to have outbound SMTP authentication turned off (set to anonymous) - otherwise you'll need to know how to log on to every SMTP server on the Internet :-)

I think you'd be best off using your ISPs smarthost.  In that case, your ISP might ask for authentication - which you'd then set appropriately.

Also, there are a few differences between the SMTP virtual server and SMTP Connectors.  You're better using the SMTP connector for your outbound mail.
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12246665
Glad I could help :-)
0

Featured Post

Too many email signature updates to deal with?

Do you feel like you are taking up all of your time constantly visiting users’ desks to make changes to email signatures? Wish you could manage all signatures from one central location, easily design them and deploy them quickly to users? Well, there is an easy way!

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
ADMT Intra Forest migration questions 7 78
microsoft exchange 2010 3 35
outlook 3 28
Exchange 2003 Message retrieval 3 14
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now