• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 951
  • Last Modified:

Cannot run sybase as a service on windows server 2003

We have a Windows Server 2003 machine which has sybase installed on it and I'm trying to get it to run as a service, however when you run the sybase central there is no services tab shown in the window and so cannot get it to run as a service.
0
CRNeo
Asked:
CRNeo
  • 2
  • 2
1 Solution
 
ChrisKingCommented:
If you are talking about ASE
You should find that an entry was added into the services (and another for the backup server), just change the startup type to automatic
0
 
CRNeoAuthor Commented:
I can't see any new services been added, just tried to create a db in sybase too and it come up with an error??? Sorry i don't know much about this but neither do our developers !!!
0
 
ChrisKingCommented:
which Sybase product ? ASE or ASA, and which version
0
 
CRNeoAuthor Commented:
IIRC it's ASA and it's version 8

Cheers
0
 
mansoor_a_khanCommented:
I think u need to configure the sybase central dll, try and check whcih DLL is being used by sybase central, I think at present none, check that out.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now