Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Enable Out of Office for another user.

Posted on 2004-09-01
5
Medium Priority
?
2,002 Views
Last Modified: 2013-12-18
Hi,

I enabled the OOO for another user by opening his mailbox and doing the usually things.
After that I sent a testmail and got back the auto reply.
Unfortunately on the letterhead appeared not the user's name but mine.
What should I do to have the auto reply displayed the user's name and address?
The agent runs at 1:00 am but I want it to take effect immediately. Is that possible?
I went to View-Agents and marked the checkbox OutOfOffice.
0
Comment
Question by:didier20
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 19

Expert Comment

by:madheeswar
ID: 11951679
Since u have enbled Agent, it is using your user name to send. And for immediate response for Auto reply, change the settings for OOO to run when new mail arrives.

0
 
LVL 19

Accepted Solution

by:
madheeswar earned 200 total points
ID: 11951712
As a user, you should go through process to enable OOO.

Tools->OOO
enter dates and click on Enable.

This should work fine.

And when u change the settings of the agent(OOO), this will send an email every time, a user sends an email.
If the setting is for 1AM, then it won't send 2 responses if a user sends multiple mails.
Its better you change the seeting with the original user id and enable it with the same user id.

this will work perfectly.
0
 

Author Comment

by:didier20
ID: 11951887

It means there is no way to enable a user's OOO agent with my ID file so that the auto reply shows the user's name?
0
 
LVL 24

Assisted Solution

by:HemanthaKumar
HemanthaKumar earned 200 total points
ID: 11951901
You cannot enable OOO for another user, this is discouraged until R6 !

When a OOO agent is enabled , the agent is signed by the user who enabled it. So the mails originating from the agent will contain the signer name as the from name.

If you have R6, then you can enable the agent and goto agent advanced properties and select run on behalf of as that of the mail owner.

~Hemanth
0
 
LVL 19

Expert Comment

by:madheeswar
ID: 11951922
There is no way.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
You’ve got a lotus Domino web server, and you have been told that “leverage browser caching” is a must do. This means that we have to tell the browser everywhere in the web to use cache. In other words, we set (and send) an expiration date in the HT…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question