• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 183
  • Last Modified:

Windows Explorer Default Views

Hi,

I have a PC running on Windows 98se and am having a problem with the default views in Windows Explorer.

When I open Windows Explorer the folders and files in either the C:\ or network drives are all muggled up and not in alphabetical order.

With Windows Explorer open, I have clicked on View\Folder Options\View and have clicked on the 'Reset All Folders' button as well as the 'Restore Defaults' button then clicked Ok.

I then have altered the view to display files and folders as a list and to be arranged alphabetically. I have then returned to View\Folder Options\View and clicked on the 'Like Current Folder' button then clicked Ok.

This temporarily solves the problem and the view options seem to have been saved. However, if I close down Windows Explorer then re-open it again later or go into it through My Computer the folders and files are muggled up again and are not in aphabetical order.

This is the same when saving or opening documents via MS Office 2000.

Can anyone suggest how this can be resolved please?

Thanks a lot.

amp81
0
amp81
Asked:
amp81
  • 3
  • 3
  • 2
  • +1
1 Solution
 
blue_zeeCommented:

After re-setting everything as you like, alphabetical order or other, try rebooting WITHOUT re-opening anything (Explorer, Office,...).

See if that solves the problem.

Zee
0
 
amp81Author Commented:
Hi blue zee,

I just tried that a couple of times but no luck i'm afraid.

amp81
0
 
blue_zeeCommented:

Oops...

Just noticed the same happens over here...

After some time they re-arrange themselves.

Hmmm... that may be a "feature" of Windows!
:))

Let's see if someone has a workaround this.

Zee
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
WillHudsonCommented:
There is a work around - upgrade to 2000/XP =)

Seriously though, it could be the registry is set not to save the settings.
Download the tweak util here:
http://www.winguides.com/registry/display.php/152/

(set it to 0)
0
 
caza13Commented:
Under the View tab in the Folder Options window under "Advanced settings:" uncheck the box beside "Remember each folder's view settings".  Then click the "Apply" button.  Then click the "Like Current Folder" button, click "Yes", then "OK".
0
 
amp81Author Commented:
Hi Guys,

Sorry I haven't replied. I will try out your comments and will get back to you asap.

Amp81
0
 
amp81Author Commented:
Hi,

caza13s suggestion seems to have done the trick. Many thanks everyone for your help.

Amp81
0
 
blue_zeeCommented:

Nice one!

Zee
0
 
caza13Commented:
Thanks for the feedback.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now