Password Prompt

This one should be easy, but I just can't figure it out. I have several PCs that I've just reformatted and reloaded Win98SE. I do several a week here at work, but I recently found some softeware that originally came with the PCs. It's a Gateway Operating System Restoration Disk. It's great...It is more updated than the other copy of Win98SE that I was using with better drivers, etc. The PCs seem to run much faster also. So here's the problem...this software is somewhat more "automated", even when I choose the manual installation to customize the loading of Windows. It does not, however, give me a choice to enter a Windows password during the installation, like the older version I was using. I can still configure the network adapter to log into our NT domain under Client for MS Networks, but when these PCs boot up, they do not prompt for a password. They just come up without being logged on as a user. I can log off, then receive the password prompt, and log on to the domain as a user, but after a restart, still no prompt, and the PC comes up with no user logged on. There has to be a way I can tell Windows to always prompt for a Password...please someone tell me there is.
78smithbAsked:
Who is Participating?
 
WillHudsonCommented:
Try these KB articles:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;141858
No Windows or Network Logon Dialog Box at Startup

You could negate the instructions in this one:

http://support.microsoft.com/default.aspx?scid=kb;en-us;152104
How to Prevent a Windows 95, Windows 98, or Windows Millennium Edition Logon Prompt at Startup
0
 
Pete LongTechnical ConsultantCommented:
Turn of the Win 9X log in Box

Click  Start >Settings >Control Pane >Network

1. Change the primary Network logon to “Windows Logon” (Don’t panic if its already set to this :0)
2. Now do a search on the hard drive with a .pwl extension (password files) Click Start >Search >For Files and Folders and search for *.pwl
3. DELETE ALL the .pwl files
4. Reboot the PC.
0
 
Pete LongTechnical ConsultantCommented:
oops ignore the title of that post  :)
0
 
78smithbAuthor Commented:
Tried this on 2 PCs. Both still booted up without the prompt.
0
 
78smithbAuthor Commented:
The article helped me resolve the issue. Thank You.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.