Solved

Help Installing Maxtor 250 gb drive.

Posted on 2004-09-01
5
549 Views
Last Modified: 2010-04-03
Hi everyone, yesterday I decided to upgrade my existing hard drive on my cpu. The original one began making a noise so I got scared and decided to upgrade. My current system is a Dell Dimension 2350 w/ 2.2 ghz p4 and 512 ram running Windows XP. I decided to buy the drive at the following link - http://www.bestbuy.com/site/olspage...01&type=product

I installed the drive fine, went through all the procedures and had my cpu up and running, therefore I know that the cpu does indeed accept the drive and the installation was originally done properly. The problem was that, as you know, you need Windows XP SP1 or higher to access the rest of the partition (using the easy installation for Maxtor it partitioned the drive to 127 gb). I installed the OS w/ SP 1 and installed the registry patch that Maxtor supplies to allow the cpu to access the rest of the partition on the drive which worked fine. The problem was that, while I got a message stating that the registry patch was successfully applied and I could now access the rest of the drive, I didn't know how to partition the rest of it so that it can actually be used. This is where the problem occurred. I opened up the MaxBlast software and I wasn't sure where to go. I booted up w/ the Maxblast disk in order to attempt to reclaim the rest of the hard drive and I did something in one of the settings that, from what I understand, tells the system bios that the drive is actually smaller than it is, or something to that effect. I didn't know this at the time and accidentally went ahead and did this thinking that by changing the number it will increase the drive size to the 250 gb max. When I restarted my CPU I received a disk read error and it would not load up the OS. I went back to try and switch it back but it didn't work and now I'm stuck. I tried reformatting the hard drive but when I go to the Windows XP installation it only showed a 32 gb partition. I attempted to reformat again and this time it showed up as a 28 gb partition even though both times it was supposed to be a 127 gb partition. I attempted to install Windows XP on the remaining partition but the setup software indicates that the drive is improperly formatted and must be reformatted to install XP. After attempting the format the setup is supposed to continue installing but instead brings me back to the installation and formatting part that I previously had done, instead of continuing on with the installation. When I try running the computer without any cd's in the drive I get an error saying that something is missing (I can't recall what it was but I believe it started with an n). I ran a diagnostic problem to see if there are any problems with the hard drive and the scan indicated that the drive is working fine and there are no problems so I believe that it's a problem that I've created. The only idea that I have at this point is to reinstall the system bios which I can obtain from Dell.com. I am currently wiping out the drive completely in the diagnostic utility (the Maxblast software is turning all binary code on the hard drive to 0's) and I'm hoping that will allow me to start over and perform the installation properly. Does anyone have any ideas as to what the problem may be? My fear is that the hard drive is now lost and I will have to return it to get it fixed? I'm not sure exactly what the problem is. Hopefully this detailed explanation will allow the moderators to assist me in solving the problem. If not, when I get home I will have to call Maxtor tech support. Thanks for any help. Manny.



I forgot to mention that after I began receiving the disk error message I tried to do an advanced install of the entire 250gb but that didn't work either. The installation disk that I have for Windows XP contains SP 1 so I figured that it would not cause a problem but that didn't work either. The error message I am currently getting can be found at

http://maxtor.custhelp.com/cgi-bin/...oX25sJnBfcHJvZF 9sdmwxPTMzJnBfcHJvZF9sdmwyPSZwX2NhdF9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9NQ**&p_li=


if you click the link on the page you will see the error that I am getting when trying to boot up without a cd. The problemm is that after I get that little blue screen that it shows, it goes straight to the NTLDR error and I can't do anything
0
Comment
Question by:DonGallego28
5 Comments
 
LVL 11

Accepted Solution

by:
infotrader earned 250 total points
Comment Utility
0
 
LVL 69

Assisted Solution

by:Callandor
Callandor earned 250 total points
Comment Utility
You probably altered the partition table and made it look smaller than it actually is.  After you clear the disk, it should be ok.  The MaxBlast software should work at this point.
0

Featured Post

How to Backup Ubuntu to Amazon S3

CloudBerry Backup offers automatic cloud backup and restoration for Linux. It has both GUI and command line interface (CLI) ensuring its flexibility in use. Find out more

Join & Write a Comment

Suggested Solutions

If you have a USB Drive that is not recognized by Windows the problem is usually that you have too many network drives or other drives that occupy all the drive letters D: E: or F: which is the normal drive letter of a usb drive. The way to correct …
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now