*URGENT* Can't resolve mail.yahoo.com

Dont konw what the probelm is.

I can resolve -every- other host besides mail.yahoo.com and affiliated sites (i.e. geocities)

C:\Documents and Settings\rs>nslookup
Default Server:  dnsserver1.domain.com
Address:  10.1.1.1

> mail.yahoo.com
Server:  dnssserver1.domain.com
Address:  10.1.1.1

DNS request timed out.
    timeout was 2 seconds.
*** Request to dnsserver1.domain.com timed-out
>
LVL 3
rserajiAsked:
Who is Participating?
 
bbaoConnect With a Mentor IT ConsultantCommented:
i think so. what is your DNS server? a dedicate DNS server running a kind of OS such as W2K? or a router with DHCP/DNS enabled? if so, what is its model or type exactly?
0
 
rserajiAuthor Commented:
btw: port 53 dns is open to it from the outside.
0
 
bbaoIT ConsultantCommented:
can you resolve yahoo.com?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
rserajiAuthor Commented:
yes
0
 
rserajiAuthor Commented:
bbao! how you doing? thanks for helping w/ my problems..again!
0
 
bbaoIT ConsultantCommented:
it seems your workstation is using a local DNS server which assumably forwards internet DNS requests from internal workstations to the DNS server outside (on the internet). why dont you just try to point your workstation's DNS setting to an external DNS server, if it is workable, then the problem is there at your local DNS server; otherwise, i will doubt whether yahoo's DNS server is mad ;)
0
 
rserajiAuthor Commented:
well its kind of odd.

if i point to an outside dns it works fine.
the problem is that i need to figure out why the internal dns isnt resolving it :(
0
 
rserajiAuthor Commented:
win2003 server dns dhcp syslogd services
0
 
rserajiAuthor Commented:
I think im going to just have one internal dns and one external dns for all machines

I think its the easiest.. cant figure out whats wrong :(
0
 
rserajiAuthor Commented:
bbao thanks for your dedication!
0
 
bbaoIT ConsultantCommented:
glad to help. :)
0
 
ericbruntjenCommented:
I've had this exact problem. There are 2 things that usually resolves the issue:

1) Make sure Round Robin is enabled on your server.
2) Turn off EDNS. This usually fixes the problem if you are behind a firewall (some have trouble EDNS). Checkout this website: http://www.nthelp.com/w2k3/turning_off_edns.htm

EB
0
 
rserajiAuthor Commented:
hi EB. thanks for your info!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.