Solved

Outlook 2003 Cached email mode

Posted on 2004-09-01
7
1,842 Views
Last Modified: 2012-06-21
When I add the cached email mode option under account settings and attempt to open Outlook 2003 (no SP installed) I receive the following error message: 'Cannot start Microsoft Office Outlook. Unable to open the Outlook window.  The set of folders could not be opened.  The server is not available. Contact your administrator if this condition persists."  This happens on nearly 100 Windows 2000 Professional machines (SP4) connecting to Exchange 2003 on Windows 2000 Server (SP4).  All users (including myselft) have write access to the local machine so I highly doubt it’s a Group Policy issue but I am no GP expert.  All the users (that I know of) have no offline folder file (.ost) file created but they do have a unique .pst files on a separate file server.  

A funny thing happened while researching this problem.  Now I have access to cached email mode on my machine and I have no idea why.  You're probably thinking okay idiot what did you change?  I changed nothing but I could have been running cached email mode for days even weeks and not realized it (I do know is that I did not create an offline folder file since then).  

I have an outlook.ost file that shows a creation date of today under C:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Outlook and my manager who experiences this problem doesn't have a .ost file in her directory. Also, I have this directory C:\Documents and Settings\%username%\Application Data\Microsoft with the following files: %username%.nks (Office Data File), %username%.srs, %username%.xml, outcmd.dat, and an outlprnt file. My manager has that same directory only with an extend.dat and a mobile outlook.pst file.  

Office 2003 was installed using the custom installation wizard and was deployed using a third party utility (Intuit Track-It) with a TRANSFORM switch.

I have also referenced the following pages with no luck:

http://office.microsoft.com/en-us/assistance/HP010000781033.aspx?Product=off2003

http://support.microsoft.com/default.aspx?scid=kb;en-us;822503 (It stated to resolve this issue for an existing installation of Outlook that is experiencing this problem, specify the .pst file by using the Mail icon in Control Panel.  All I know is the .pst file has the correct file path under the mail icon in the Control Panel).

Any more suggestions would be great. Thanks!

 
0
Comment
Question by:jmaxa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 21

Expert Comment

by:traval
ID: 11958059
If there are PDAs involved see this article:
http://support.microsoft.com/default.aspx?scid=KB;EN-US;831019

Is CIW trying to install with cached mode enabled, or without and then users are trying to switch to cached mode afterwards?

Any chance the the systems that are having problems where existing users whose profile was upgraded from earlier version of Outlook, while the ones that are working didn't have a profile, it was created by the transform?
0
 
LVL 8

Accepted Solution

by:
jessnjeff earned 250 total points
ID: 11958542
You need to apply a new profile via CMW, in step 13, you will have to select Cached mode option.  It is your choice on whether or not to modify the Exchange settings.  NOte that your default location for psts will be the default location for your ost files, so watch out.

Or you could create a new profile file (.prf) with the CIW and push that out instead of using the CMW.
0
 

Author Comment

by:jmaxa
ID: 11967442
Thanks for the tip jessnjeff now where do I find or extract maintwiz.exe for Office 2003?  I found maintwiz.exe for Office 2000 and I got a CMW error message "CMW file is not version 1.1 format".  
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 
LVL 8

Expert Comment

by:jessnjeff
ID: 11967497
0
 

Author Comment

by:jmaxa
ID: 11967526
traval, cached email mode was enabled during CIW and when we turn it on in account setup I also see this message. "Unable to open your default email folders".  

Upgraded profiles or not all users experience the error message posted in my original thread or the one above. Thank You!
0
 

Author Comment

by:jmaxa
ID: 11968196
Jessnjeff - I installed my new CMW and now I recieve this error message (seperate testing machine). "Cannot start Microsoft Office Outlook. Unable to open the Outlook window. The set of folders could not be opened.  The server is not available. Contact your administrator if this condition persists."  Nearly all my options in Step 7 of 18 in CMW are not configured.  I have no security settings setup (Step 11 of 18).  For step 12 of 18 I have modify profile selected with a configured connection and I configured cached email mode and a check next to " Used Cached Exchange Mode".  

Also, I noticed I get an error message when I try to create an offline folder file. "The path specified for the file p:\%username%\outlook.ost is not valid." (P: maps to the directory where their .pst file is stored).  

Its amazing, as soon as I uncheck use cached exchange mode from email accounts I can jump right into Outlook.  I just found this article and I am reading it now.

http://www.microsoft.com/office/ork/2003/three/ch7/outb04.htm
0
 
LVL 8

Expert Comment

by:jessnjeff
ID: 12008588
>>>Also, I noticed I get an error message when I try to create an offline folder file. "The path specified for the file p:\%username%\outlook.ost is notvalid." (P: maps to the directory where their .pst file is stored).  

See my comment above regarding pst file locations

I would create a new CMW, (not at my pc so don't know the step #) and

1.  Under user setting options, set the CMW in the Exchange part to enforce Unicode mode on psts and to create an ost if the mode doesn't match
2.  under Exchange settings go to More settings and make sure that the ost and oab file locations are not set to other than the default (where yours is in your first comment)
3.  Also, just modify the profile

After running, the users mailbox should recreate a new ost in the proper format in the proper directory.

0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Changing a few Outlook Options can help keep you organized!
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question