Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Intranet site loses navigation bars when I publish it.

Posted on 2004-09-01
5
Medium Priority
?
211 Views
Last Modified: 2013-12-24
I have an Intranet site in Frontpage 2003. Everything is working fine when previewing in browser, all the pages display correctly.   But when I publish it to my server some but not all pages lose all the navigation bars and only see the text.  Then if I go to the site live on the server, open the page and save it the navigation bars re-appear.

If anyone has any ideas on what is causing this or even better how to fix it, if you could let me know it would be much appreciated.
0
Comment
Question by:celder9
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 12

Expert Comment

by:rcmb
ID: 11962858
Are you running the same FP Server Extensions version in both places?

RCMB
0
 

Author Comment

by:celder9
ID: 11963491
Yes, in fact I just reinstalled the same FP Server Extensions on both the server (windows 2000) and my pc (windows xp).
0
 
LVL 12

Accepted Solution

by:
rcmb earned 2000 total points
ID: 11963819
Make sure you publish the _themes directory when you publish. Try just coping the directory to make sure all the files are the same. What it sounds like to me is that it needs to reconnect to the associated files prior to displaying correctly. When you open and save then the reconnect occurs.

Also you may try publishing everything vice the standard changed pages only.

RCMB
0

Featured Post

Learn how to optimize MySQL for your business need

With the increasing importance of apps & networks in both business & personal interconnections, perfor. has become one of the key metrics of successful communication. This ebook is a hands-on business-case-driven guide to understanding MySQL query parameter tuning & database perf

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Turn A Profile Picture Into A Cartoon Using Photoshop And Illustrator This tutorial will teach you how to make a cartoon style image out of a regular picture. I have tried to keep the tutorial as simple as possible. I used Adobe CS4 for this tuto…
Objective of This Article In 1990’s, when I was a budding software professional, I had a lot of confusion about which stream or technology, I had to choose to build my career. In those days, I had lot of confusion like whether to choose System so…
The purpose of this video is to demonstrate how to exclude a particular blog category from the main blog page. This is can be used when a category already has its own tab, or you simply want certain types of posts not to show up on the main blog. …
The purpose of this video is to demonstrate how to Import and export files in WordPress. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Click on Too…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question