Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 264
  • Last Modified:

Windows XP Printer Problems

I have two computers running windows XP, and they are both connected thru a wireless router (linksys). The printer (Canon I850) connected thru a parallel cabe and the Xerox laser printer conntected using another parrallel connection. The problem i'm having is that for some reason out of the blue the computer 2 cannot connect to the printers. It says that either the name has been entered incorectly or that it cant find the printer I tried to uninstall and reinstall, even tried to reboot and it doesnt work. I cant connect to computer #2 but i cant connect to the printers, even though i can see them ( and yes they are shared) they were working yesterday but all of the sudden decided not to work today. If you try to print directly from the Computer it is connected to it works fine, but wont print over the network. Could this be a permissions problem? The firewall is not enabled, and the printers are shared and i can see them but cant connect to it. Could this be a SP2 bug?
0
stocs
Asked:
stocs
  • 2
1 Solution
 
HackLifeCommented:
The computer sharing the printer is receiving dynamic ip addresses from the router. When you installed the network printer, that machine created a tcp/ip port directing to that ip address. However, the next day you recieved a new ip address and the tcp/ip port is no longer valid. Try deleting the printer on the machine that is NOT sharing the printer. do start>run>cmd and run "ipconfig /all" .. while leaving this up, go to your TCP/IP setting in your Network Connection in Control Panel, and change it from automatic to 'use the following ip addresses'... type in the information you got from ipconfig /all

Reinstall by going to start>run>\\x.x.x.x (where x.x.x.x is the ip address of the system sharing the printer)...
right click the printer and select 'connect'

try printing a test page.

Best Regard,
Joseph Nguyen, MCSA
0
 
HackLifeCommented:
START > printer & fax > right click printer and check security permissions. If you dont see this, "simple file sharing" is enabled and this should be fine....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now