Solved

EXMERGE Problems

Posted on 2004-09-02
5
567 Views
Last Modified: 2007-12-19
I am currently trying to EXMERGE from an NT4 SP6a system running Exchange 5.5 SP4 using the two step process to export the mail boxes to PST's. I have ensured that the security for the account I am using is DEFFINATELY correct and am getting connected to the store ok and can select the mailboxes that I wish to Export. However it seems to fail on the export and produces the following error in the log file:

[09:11:27] All mailboxes will be processed, regardless of locale
[09:11:27] Using default locale for all mailboxes
[09:11:27] Initializing worker thread (Thread0)
[09:11:27] Copying data from mailbox 'Goodwin Greig' ('GREIG.GOODWIN') on Server 'SV-00042' to file 'C:\DOCUMENTS AND SETTINGS\GREIG.GOODWIN\DESKTOP\GREIG.GOODWIN.PST'.
[09:11:27] Error initializing MAPI.
[09:11:27] Errors encountered. Copy process aborted for mailbox 'Goodwin Greig' ('GREIG.GOODWIN').
[09:11:27] MAPI has not been initialized (CMapiSession::DeleteOurProfile)
[09:11:27] Number of items copied from the source store for all mailboxes processed: 0
[09:11:27] Total number of folders processed in the source store: 0
[09:11:27] 0 mailboxes successfully processed. 1 mailboxes were not successfully processed. 0 non-fatal errors encountered.
[09:11:27] Process completion time: 00:00:00

Does anyone know why this would occur?

Thanks R
0
Comment
Question by:richiesimpson
  • 3
  • 2
5 Comments
 
LVL 17

Expert Comment

by:Microtech
ID: 11961547
Hi richiesimpson,
Basically the mailboxes themselves need to be initialized in the store for us to pull those. To initialize the mailbox in the store, it either needs to have had e-mail sent to it, or a user (a MAPI user or OWA or whatever) needs to have logged on to the mailbox to initialize the store object itself. That's especially true in Exchange 5.5.


Hope This helps
0
 

Author Comment

by:richiesimpson
ID: 11961566
Sorted this myself
http://support.microsoft.com/default.aspx?scid=kb;en-us;317946&Product=ech 

to do with the wrong MAPI dll
0
 
LVL 17

Accepted Solution

by:
Microtech earned 500 total points
ID: 11961600
ok, was going to ask for an error code but the info i provided is the usual reason.
0
 

Author Comment

by:richiesimpson
ID: 11961748
cheers mate no probs have some points!!

RS
0
 
LVL 17

Expert Comment

by:Microtech
ID: 11961940
thanks :)
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Find out what you should include to make the best professional email signature for your organization.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now