Solved

cisco client vpn connect

Posted on 2004-09-02
5
628 Views
Last Modified: 2010-08-05
Hi ,
i am looking to connect a VPN client through my new PIX 501 and its been a while since i did this thing but here is the config
i'm using client 4.03 which seems fine
currently i can connect to the address pool 192.168.73.1 absolutely fine

ony problem is i cannot access anything on the 192.168.72.0 network

cant see whats wrong but guess its an access-lsit thing or something

any help is appreciated

heres the config

PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password sjMKnkqrAFoDv9qV encrypted
passwd ppfrsHiAri.o1MPD encrypted
hostname foundpix1
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 102 permit ip 192.168.72.0 255.255.255.0 192.168.73.0 255.255.255.0
pager lines 24
logging on
logging console debugging
icmp deny any outside
mtu outside 1500
mtu inside 1500
ip address outside 80.169.155.6 255.255.255.248
ip address inside 192.168.72.250 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool VpnPool1 192.168.73.1-192.168.73.254
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 1 80.169.155.4 netmask 255.255.255.248
nat (inside) 0 access-list 102
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 80.169.155.1 1
route inside 193.196.133.0 255.255.255.0 192.168.72.111 1
route inside 194.129.160.0 255.255.255.0 192.168.72.111 1
route inside 194.129.161.0 255.255.255.0 192.168.72.111 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set trmset1 esp-aes-256 esp-sha-hmac
crypto dynamic-map map2 10 set transform-set trmset1
crypto map map1 10 ipsec-isakmp dynamic map2
crypto map map1 interface outside
isakmp enable outside
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption aes-256
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup foundation address-pool VpnPool1
vpngroup foundation dns-server 192.168.72.1
vpngroup foundation default-domain FELONDON
vpngroup foundation split-tunnel 102
vpngroup foundation idle-time 1800
vpngroup foundation password ********
telnet 192.168.72.0 255.255.255.0 inside
telnet timeout 50
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
terminal width 80
Cryptochecksum:591ced32654b155b35f94e57e8ad3b84
: end
foundpix1(config)#
0
Comment
Question by:redmayne
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 

Author Comment

by:redmayne
ID: 11961773
also just to add a bit more info.

when i am connect i get an ip address but no default gateway on the virtual IP address and also when i do an ARP look-up i can see the 192.168.72.x network .... not sure that helps but to me looks like a routing issue
0
 
LVL 36

Expert Comment

by:grblades
ID: 11964216
Hi redmayne,
I can't initially see anything wrong. Below is the routing table from my machine when I am connected with a pool address of 192.168.100.1:-

Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0  192.168.123.254   192.168.123.1       1
         10.0.0.0      255.255.0.0    192.168.100.1   192.168.100.1       1
    81.171.176.42  255.255.255.255  192.168.123.254   192.168.123.1       1
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      169.254.0.0      255.255.0.0   169.254.149.98  169.254.149.98       1
   169.254.149.98  255.255.255.255        127.0.0.1       127.0.0.1       1
  169.254.255.255  255.255.255.255   169.254.149.98  169.254.149.98       1
    192.168.100.0    255.255.255.0    192.168.100.1   192.168.100.1       1
    192.168.100.1  255.255.255.255        127.0.0.1       127.0.0.1       1
  192.168.100.255  255.255.255.255    192.168.100.1   192.168.100.1       1
    192.168.123.0    255.255.255.0    192.168.123.1   192.168.123.1       1
    192.168.123.1  255.255.255.255        127.0.0.1       127.0.0.1       1
  192.168.123.255  255.255.255.255    192.168.123.1   192.168.123.1       1
        224.0.0.0        224.0.0.0   169.254.149.98  169.254.149.98       1
        224.0.0.0        224.0.0.0    192.168.100.1   192.168.100.1       1
        224.0.0.0        224.0.0.0    192.168.123.1   192.168.123.1       1
  255.255.255.255  255.255.255.255   169.254.149.98  169.254.149.98       1
Default Gateway:   192.168.123.254
===========================================================================

Is this basically what you get?
0
 

Author Comment

by:redmayne
ID: 11964284
yes thats very similar it basically says the network 192.168.72.0 (which i am trying to get to) goes via the virtual dapter address of 192.168.73.1

it must be thwe machine i am on in some way
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 11977804
>vpngroup foundation split-tunnel 102
>nat (inside) 0 access-list 102

It is not recommended practice to use the same access-list for two different processes.

Suggest removing the split-tunnel line (if you want to permit split-tunneling that is)
or change it to 103

    access-list 102 permit ip 192.168.72.0 255.255.255.0 192.168.73.0 255.255.255.0
    nat (inside) 0 access-list 102

    access-list 103 permit ip 192.168.72.0 255.255.255.0 192.168.73.0 255.255.255.0
    vpngroup foundation split-tunnel 103
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 500 total points
ID: 12154537
Are you still working this? Do you need more information?

0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've had to do a bit of research to setup my VPN connection so that Clients can access Windows Server 2008 network shares.  I have a Cisco ASA 5510 firewall.  I found an article which was extremely useful: It had a solution if you use ASDM to config…
If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question