• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 304
  • Last Modified:

BackupExec v9.1 / Windows 2003 -- SMTP (mail) notifications are not working correctly!

Someone will be my hero if they can figure this out for me....

We are running BackupExec on two separate boxes within our network -- one copy on our corporate domain, the other within a DMZ domain.  The 'corporate' version of BackupExec is 9.1 (rev 4691) and is running on Windows 2003 Server.  The 'DMZ' version is BackupExec 9.0 (rev 4454) running on Windows 2000.

Here's what's going on.... both of these servers are setup to notify me each night (via SMTP/email) when a job has succeeded or failed.  Currently, neither of those notifications is working.  Easy enough to fix, right?  Well, not quite.  On both servers, when I choose to "test" the SMTP configuration the message comes through just fine and very quickly!  Not once has the "test" ever failed on either server.  I have the recipient configured, enabled, and selected within every backup job, but notifications are never received.  On the 'DMZ' instance, however, I restarted all of the services and received notifications for about 3 days -- and two emails each time -- then they stopped working after that.  The 'corp' instance has never notified me properly following a backup job.  On both servers, the backups themselves are working just fine.

Ok.  Here's the last wrench in this situation.  Our 'corporate' domain is new and so is the install of BackupExec 9.1.  Also, we're running a new install of Exchange 2003.  The 'DMZ' install of BackupExec has not changed at all in this domain switch *except* that it's now pointing to a different IP address for SMTP communication.  Again, the "test" messages work just fine.  I would understand if my new install were mis-configured and notifications were messed up, but I can't find any reason why the old(er) install of BackupExec 9.0 in our 'DMZ' domain would've been affected by any of this.  Hmmm.

Anyhow, my apologies for the lengthy description.  I hope someone might be able to point me in the right direction.

Thx,

Chumplet
0
chumplet
Asked:
chumplet
  • 2
  • 2
1 Solution
 
Duncan MeyersCommented:
First thing to check is that relaying is turned on for the BE server IP addresses on the Exchange server. Given that the test messages work, that should be OK, but I'd check anyway. Also, if you're running MailMarshall, check that relaying is allowed for the BE server addresses.

You then need to configure recipients (done, obviously), then assign the recipients to the alert categories. It sounds like you may have been through this process already, but: On the navigation bar, click Alerts, then Views, then Active Alerts. Under Alert Tasks in the task pane, click Configure Alert CAtegories. Under Alert Categories, click the alert you want to change. Under the Category Properties, select 'Enable Alerts for this Category' and 'Send notifications to selected recipients'.

And that should be it.  

0
 
chumpletAuthor Commented:
Strangely enough, it appears to be working today.  I changed two things: 1) the default "sender" email address for the jobs -- CORPbackups@domainname.com, and 2) I unchecked the "limit the number of notifications sent" for my recipient.  It was set to only allow 3 notifications every 60 minutes.  Anyhow, since making both of those changes our "corporate" backups appear to be sending messages now.  I don't know WHY either of those items would've made any difference, but it seems to have.

I guess I'll keep an eye on it for a week or so.  I'm still not sure if the "DMZ" backup notifications are working properly.

0
 
chumpletAuthor Commented:
It appears to be working after I changed the FROM email addresses in both versions of BackupExec.  

Strange.  Very strange.
0
 
Duncan MeyersCommented:
No objection from me.
0
 
PashaModCommented:
Closed, 500 points refunded.
PashaMod
Community Support Moderator
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now