Problem with format of Fax number (for Australian phone numbers) when printing to fax and selecting a Contact fro Outlook

We are using Office 2003 and Outlook 2003.  We have a large database of contacts in a public folder.

We are printing to a Fax Machine (Canon L2000) from a word document.  We find that we can print and select from the address book OK but we find that the Fax numbers arenot formatting in a way that the phonel ine will dial correctly.

We are located in Queensland and when the fax numbers are entered into Outlook we prefix any numbers for Queensland with an 07.  When you press enter Outlook automatically formats the number as (07) nnnn-nnnn.  If we don't prefix with an 07 it does exactly the same thing (obviously knowing from Exchange settings that we are in Queensland).

Our problem is that when you select the 'Recipient from the address book' in the printing dialog box it displays the numbers as +61 (07) nnnn-nnnn.  When you try to phone this number it is unable to as when you use the international code you need to drop the zero from the area code (07).  

We have tried many different formats to the number but they all seem to have the problem.

Is there any way of stopping Outlook from reformatting the number when it is keying in or stopping it from prefixing with the international code.  

If you are faxing via the modem you seem to be able to stop it prefixing the number by turning off the setting to Automatically add country code to location phone numbers in the dialing options box but this doesn't seem to take effect when you are Printing to a fax.

Any help would be most appreciated.

jdietrich1Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
kemp_aConnect With a Mentor Commented:
Hi,

Try going on to Control Panel/Phone & Modem Settings, Dialing Rules/Location/Edit then ensure that your Country & Region dialing prefixes are Australia and (07)

Hope that helps
0
 
slink9Commented:
Are you using the standard MS Fax driver?  It would seem to have the capability to "Use Country Code."
0
 
jdietrich1Author Commented:
No, we are printing via the Canon L2000 fax driver.  The MS Fax driver uses a Fax/Modem - we are wanting to use a physical fax machine that has a network interface.

The problem is that it is using the country code and we don't really want to for Australian numbers.  The area code for Queensland is '07' but when you use the country code '61' in front of it you drop the zero (ie 617nnnnnnnn) however Outlook sees/formats the number as 61(07)nnnn-nnnn.

Do you know of any way to force Outlook to format the number is a particular way (ie 617nnnnnnnn or 7nnnnnnnn)

Hope you might have some ideas1
0
 
slink9Commented:
I don't believe so other than VBA programming.  I don't even know how well that would work.
0
 
jdietrich1Author Commented:
Thanks anyway
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.