Names in the Global Address List should not be there

I am running Exchange 2000 (latest service pak) on Windows 2000 Standard Server with all current patches and SP's. I am having trouble with names still being listed in the Global Address List after a user has been deleted from Active Directory. This Domain is not clustered. Any ideas why this might be happening?
malonjwAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
MicrotechConnect With a Mentor Commented:
have you waited for replication? or forced it
are users using a syncronised version of outlook?
0
 
malonjwAuthor Commented:
Replication should have taken place, it has been a month ago at least. I'm sorry, I don't know what you mean by syncronized version of Outlook. It is the Outlook that ships with Office 2003.
0
 
MicrotechCommented:
Ok.... the users are using outlook 2003, then the addresses are auto completed in the "to" field are wrong.... this is a feature of outlook remembering who you have e-mailed.

>>I'm sorry, I don't know what you mean by syncronized version of Outlook<< well under the profile there will be cached mode but it does not matter now I know it will be the addresses from the client not the server.

To clear the autofill information - either hit delete on each unwanted entry as it appears in the to field or clear the entire database:

The autocomplete cache is stored in a *.nk2 file at C:\Documents and Settings\username\Application Data\Microsoft\Outlook. You can delete the file to start fresh or use the arrow keys (as you are typing addresses in the fields) to select an address and use the Delete key to remove it.

hope this helps
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.