Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 463
  • Last Modified:

Slow connection !!

Hello !
I have a new system to connect to the net :
Wireless 4 port ADSL Router
it is a modem and a router together.
Since I have this one, my connection is like a 56k !!
If i download music, i can't surf anymore on the net !
Before that modem i had a standard ADSL modem, and i could download music and surf at the same time.
I also noticed on the configuration webpage of my router :
ADSL Line Status:  SHOWTIME  
Downstream Data Rate:  96kbps
Upstream Data Rate:  192kbps
but the download must be higher than upload ? no ?

If you have any suggestions .. any ideas .. let me know, thank you !!

0
matthew016
Asked:
matthew016
  • 4
  • 4
  • 3
  • +2
4 Solutions
 
EmpKentCommented:
What is the make and model of your router? Are the up and down speeds configurable?

Kent
0
 
matthew016Author Commented:
it is made by TOPCOM

( on the box i read ADSL for PSTN, Wireless Webr@cer 1104 PSTN, Wiremess 4 port ADSL Router, ADSL + Wireless LAN (11b), caracteristics :  Integrated 4 port 10/100 Mbps SWITCH, Firewall function, Internet sharing for ADSL, Integrated wireless LAN Acces Point (IEEE 802.11b) ),

i have a PCI card with it to connect wireless,
but that doest work
so im connectiong my computer with the modem/router by using a cable,
I dont think the up and down speed are configurable (didn't find that anywhere),
but it's a modem to connect to ADSL so i don't think it slow don the ADSL speed ??

Do you need to know anything else ?
(maybe i have to change some default configurations ?)
thanks
0
 
HackLifeCommented:
WIRELESS WEBR@CER 1104 PSTN (11b)
 
• Wireless 4 port ADSL router for PSTN lines
• Speed downstream: up to 8 Mbps
• Speed upstream: up to 640 Kbps
• Integrated 10/100 Mbps switch: 4 ports autosensing
• Integrated wireless LAN access point: IEEE802.11b (11 Mbps)
• Integrated security (firewall)
• VPN passthrough
• Web based configuration
• System requirements: pre installed ethernet network card
• Linux compatible

http://www.topcom.net/products/product.php?groep=2&cat=14&catsub=46

Downstream and Upstream Data Rate: These show the maximum bandwidth of the ADSL Line. This is not the actual subscribed connection rate. Your actual connection rate is limited by the Internet Service Provider.

When testing your wireless, try doing it without enabling the wep.
 
Did you run your diagnostic test? How does that look?

Did you disable bit swapping in your adsl configuration.

Maybe you should restore you settings and then upgrade your firmware...

Best Regards.
J.Nguyen
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
matthew016Author Commented:
Hi,

- "Your actual connection rate is limited by the Internet Service Provider."

Before this modem/router I had the same service provider and the speed was ok, so it's not the ISP

- "When testing your wireless, try doing it without enabling the wep."

When i install the PCI card, my operating system (Win XP) just blocks, and i can't move my cursor anymore, but I will change it in the shop with my guarantee ...
So now i'm trying to connect with a cable to the modem/router

- "Did you run your diagnostic test? How does that look?"

The diagnostic Test gave :

Diagnostic Test:    Test Complete
--------------------------------------------------------------------------------
Checking LAN Connection
Testing Ethernet LAN connection                PASS HELP
Checking ADSL Connection
Testing ADSL Synchronization                    PASS HELP
Checking Circuit 0 for Network Connection
Test ATM OAM Segment Loop Back            PASS HELP
Test ATM OAM End-to-End Loop Back         PASS HELP
Test Ethernet connect to ATM                    PASS HELP
Test PPPoPvc 0 PPPOE connection              PASS HELP
Test PPPoPvc 0 PPP layer connection          PASS HELP
Test PPPoPvc 0 IP connect to PPP               PASS HELP
Testing Internet Connection
Ping default gateway 217.136.13.1             PASS HELP

(everything seems ok)

- "Did you disable bit swapping in your adsl configuration."

Bit Swapping is disabled

- "Maybe you should restore you settings and then upgrade your firmware..."

I restored the settings,
but When i want to update the Firmware,
I have to browse on my HDD and upload a file ...
What file do i have to upload ?

Thank You.
0
 
tosh9iiiCommented:
"When i want to update the Firmware"

Download it again and write down the name of the file and where you saved it, or just save it to your desktop for easy access.
0
 
tosh9iiiCommented:
typo:

"What file do i have to upload ?"

Download it again and write down the name of the file and where you saved it, or just save it to your desktop for easy access.
0
 
tosh9iiiCommented:
Just to be sure, visit this site to measure your ping and download:

http://www.pcpitstop.com/internet/default.asp

click on
Measure Ping Times
Measure Download Speed
Measure Upload Speed
0
 
matthew016Author Commented:
there is no firmware i can download on the TOPCOM website for Wireless Webr@cer 1104,
but there is one for the 1004, can i download that one ?


- Ping Test :

Test Status: Done.
DNS Location Average Ping1 Ping2 Ping3
pcpitstop.com Dallas, TX, USA 609 2000 144 146
mheller.com Andover, MA, USA 619 2000 161 158
www.cern.ch Geneva, Switzerland 130 340 57 61
yahoo.com (various) 184 184 186 182
google.com (various) 124 125 120 125
www.unisa.edu.au Adelaide, Australia 370 383 365 365

- Download Bandwidth Test Results

Download Speed  53 Kilobits/second
Download Test Size 101 KBytes
Download Time 15.141 seconds
Receive Buffer Size Not available

- Upload Bandwidth Test Results

Upload Speed  161 Kb/s



Thanks.
0
 
HackLifeCommented:
An updated firmware should be posted on the internet on the company website:

http://www.topcom.net/support/downloads.php?catsub=57

This should help fix a few problems.
0
 
HackLifeCommented:
Ignore the above. Sorry, wrong router.

Your router does not have new firmware.
0
 
tosh9iiiCommented:
Well, other than contacting Customer Service at Topcom, then only other thing I can suggest is to return it and get a different one.  Sorry I couldn't be of more help.

Good Luck
0
 
JohnItemCommented:
A classic case of ISP vs manufacturer...

If you call the ISP they ask you to call the router manufacturer; if you call the manufacturer they ask you to call the ISP.

When both fail,  client calls us... so here you are... the client for the day.

Focus on the router.  It is obviously the problem.  Most likely a setting.  The easiest thing to do is get another router.  But if you want to take on the challenge, I suggest you call the ISP and walk them through the router.

What I do in these situations:  
i.open interface for router and
0
 
JohnItemCommented:
To continue...


i. Open interface for the router and call the ISP
ii. Tell then that, yes, you understand they don't support router configuration but ask them to walk through settings with you.
iii.  Walk through settings with them.  Read it out to them and have them confirm the values for you.  Even level 1 support will be able to recognize most setting from your router and confirm them (and that usually does it, and you get assistance when they "don't support" router config)

You see, there are specific setting an ISP will support on their connections, (ie: MTU, Mss clamping, etc) but it depends on your router.

Good luck.
0
 
matthew016Author Commented:
Thanks to you all,
I called the ISP and the problem was the ADSL filter,
it was not plugged correctly into the phone plug. :/
Thank you All for the help!
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 4
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now