? in OWA 2003 mail.

I get a "?" in the email when sending from OWA 2003 to another Exchange 2003 Server, but not when using Outlook. I can send to a non-Exchange 2003 with OWA 2003 and no "?". What's causing this?
DomitianAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
This problem does appear to be very common, yet without a definitive solution. The problem has been around for quite a while, so I don't think it is related to SP2 particularly.  

http://groups.google.co.uk/groups?q=owa%20%22question%20mark&hl=en

The responses from Microsoft on the groups seem to point towards the client being at fault - but they don't seem to know 100% what the cause and solution is.

Simon.
0
 
infotraderConnect With a Mentor Commented:
Looks like a character-set/encoding issue.  Outlook usually will ignore the character encoding of the O.S. and IIS/Internet Explorer.  So everything setup by it is okay.

HOWEVER, if you use OWA, OWA will try to detect the default encoding set used by the Operating System and will adjust the format to whatever it detects.  That's why if you are using Chinese Big5 (Traditional Chinese) on Exchange Server, and you go to a Workstation that uses Chinese by default, your Outlook Toolbars and stuff will all come out in Chinese.

There are typically no problem between the different Unicode / International sets, but I found out that sometimes the conversion will leave you "?" when it's being converted from one format to the other.

- Info
0
 
infotraderCommented:
In other words, it's more of an IIS issue than it is Exchange/OWA issue.

- Info
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
DomitianAuthor Commented:
Info,
Your comment got me to thinking it might be in the workstations, so I emailed from 4 different workstations, all with XP. 1 had SP1 and the other 3 have SP2. The email from the 1 with SP1, no "?", and all 3 with SP2 had the "?". Would this be a bug in SP2 or just an added bonus feature from Microsoft? LOL  Any idea on fixing this? If you do or don't, either way you led me to the main answer and you will get the points.

Thank you,
Domitian
0
 
SembeeCommented:
I had this at a client. I fixed it by installed the S/MIME update that you will find in OWA options. I don't think this is a "real" fix, but seemed to resolve the problem.

The other thing to check is that everything (Server, clients etc) is using the same language settings - particularly key if it isn't English (United States).

Simon.
0
 
DomitianAuthor Commented:
Simon,

I tried reinstalling the S/MIME update on the 3 SP2 machines and it did'nt fix it. They all are set to English (United States), including the servers.

Thanks,
Domitian
0
 
DomitianAuthor Commented:
Thanks, Simon. That helped, looks like I wait until Microsoft or someone comes up with an answer. I upped the points and gave you a split. Thanks, again.

Domitian
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.