Solved

HOW TO CONFIGURE A ROUTER

Posted on 2004-09-04
8
218 Views
Last Modified: 2011-09-20
I have 2 routers that I need to configure as follows:  Please advise how I should program each router.  They are 2 different routers and 2 different IOS.  Here are the configuration as follows:

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
ROUTER 1:  CISCO 2600
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%


Current configuration : 1787 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ORL_Cisco_2621
!

!
!
!
!
!
ip subnet-zero
ip name-server 192.168.1.5
!
ipx routing 1897.dff9.805b
!
!
interface FastEthernet0/0
 description connected to Orlando Office LAN
 ip address 192.168.1.1 255.255.254.0
 no keepalive
 duplex auto
 speed auto
 ipx network 10
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
 description connected to VER_Cisco_1605
 ip unnumbered FastEthernet0/0
 no ip mroute-cache
 traffic-shape rate 768000 96000 96000 1000
 frame-relay interface-dlci 400

!
interface Serial0/0.2 point-to-point
 description connected to TPA_Cisco_1720
 ip unnumbered FastEthernet0/0
 no ip mroute-cache
 shutdown
 ipx network 20000000
 traffic-shape rate 768000 96000 96000 1000
 frame-relay interface-dlci 300
!
interface FastEthernet0/1
 description connected to Firebox Trusted Interface
 ip address 192.168.10.2 255.255.255.252
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
router eigrp 1
 network 192.168.1.0
 network 192.168.10.0
 no auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
ip route 192.168.3.0 255.255.255.0 192.168.3.1
ip route 192.168.4.0 255.255.255.0 192.168.4.1
ip http server
!
snmp-server community public RO
snmp-server location Orlando, FL
snmp-server contact Network Administrator,(407) 839-0120 x3911,netmon@rissman.co
m
!
!
ipx router eigrp 1
 network 20000000
!
!
!
!
line con 0
 exec-timeout 0 0                                                      
 password XXXXXX
 login
line aux 0
line vty 0 4
 password XXXXXX
 login
!
end

************************************************************************
ROUTER 2: CISCO 1650
************************************************************************

Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname VER_Cisco_1605
!
enable password 7 14051B181F092B2565
!
ip subnet-zero
ip name-server 192.168.4.3
!
!
!
interface Ethernet0
 description connected to Vero Beach Office LAN
 ip address 192.168.4.1 255.255.255.0
 no ip directed-broadcast
 no keepalive
!
interface Ethernet1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 service-module t1 timeslots 5-24
 service-module t1 remote-alarm-enable
 frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
 description connected to ORL_Cisco_2621
 ip unnumbered Ethernet0
 no ip directed-broadcast
 traffic-shape rate 768000 96000 96000 1000
 frame-relay interface-dlci 400
!
interface Serial0.2 point-to-point
 description connected to TPA_Cisco_1720
 ip unnumbered Ethernet0
 no ip directed-broadcast
 frame-relay interface-dlci 500
!
router eigrp 1
 network 192.168.4.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.1
ip route 192.168.0.0 255.255.255.0 Serial0.1
ip route 192.168.1.0 255.255.255.0 Serial0.1
ip route 192.168.2.0 255.255.255.0 Serial0.1
ip route 192.168.3.0 255.255.255.0 Serial0.2
ip route 192.168.5.0 255.255.255.0 Serial0.1
ip http server
!
snmp-server community public RO
snmp-server location Vero Beach, FL
snmp-server contact Network Administrator,(407) 839-0120 x3911,netmon@rissman.co
m
!
line con 0
 exec-timeout 0 0
 password 7 13171E0118010524
 login
 transport input none
line vty 0 4
 password 7 05190F1C32414F07
 login
!
end
               

                                                                                                                                         
0
Comment
Question by:NARRIOLA
  • 4
  • 3
8 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 11982566
Huh?

Just do a "config t" at the priviliged mode prompt and paste in what you've got.

I'm not sure I understand what you're asking.

-Don
0
 

Author Comment

by:NARRIOLA
ID: 11982577
Ooops.  Sorry.  The configuration I posted is the current configuration for our routers.  It is currently running as a frame-relay from ROUTER 1 (192.168.1.0 NETWORK) to ROUTER 2 (192.168.4.0 NETWORK).  I wanted to find out how convert the configuration from a frame-relay to a full point-to-point T1.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 11982706
from global config mode on both routers:

no int s0/0.1
no int s0/0.2
int s0.0
encap hdlc
ip address x.x.x.x y.y.y.y


using the correct IP addresses and assuming no change in the T-1 configuration.

-Don
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:NARRIOLA
ID: 11982811
I'm sorry Don, I am not too savvy with routers.  Can you give me the whole procedure step-by-step.  Thanks
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 11983873
Sure. Here ya go...

Router>enable
Password:xxxxx
Router#config t
Router(config) no int s0/0.1
Router(config) no int s0/0.2
Router(config) int s0/0
Router(config-if) encap hdlc
Router(config-if) ip address x.x.x.x 255.255.255.y
Router(config-if) end


-Don
0
 

Author Comment

by:NARRIOLA
ID: 11983994
Great.  Let me try that this week then I'll let you know.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 15913386
No comment has been added to this question in more than 21 days, so it is now classified as abandoned. I will leave the following recommendation for this question in the Cleanup topic area:

Award points to donjohnston

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

donjohnston
EE Cleanup Volunteer
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Redesigning network for lab and gaming, cisco switch, pfsense router 9 131
NSD FAIL 2 204
Fortigate 100D NTP Issue 4 78
BGP Code 12 47
It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question