cant install SNMP on windows NT4 SERVER  SP6 keeps asking for windows disk even though windows disk in drive??

Posted on 2004-09-04
Last Modified: 2013-12-14
Hi Ive got WIndows NT4 sp6a
updated using MS update

Have put in a new UPS and cant load the software for it unless the SNMP Protocol is loaded.
Tried to install the service through control panel -> networks -> add then choose the SNMP
then dold to insert nt disk tried the original nt disk and the SP4 disk and  kept prompting for the nt setup disk.
I then tried ponting to the d:\i386 directory and still no luck???

Need to know whick disk or where to get correct files from to in stall SNMP
Question by:GERGBARBER
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
LVL 16

Expert Comment

ID: 11984022
the files is on the i386 directory, i would say either your CD rom device is playing up, or the NT CD rom is damaged, try to copy the whole directory I386 from the CD to any location on your HD, then when adding the new services and prompted for the CD point to the I386 directory on your HD


Author Comment

ID: 11995201
thanks for that, it installed the service but get error say missing SNMPTRAP.EXE it was missing the file SNMPTRAP.EXE when I installed the service and I clicked ignore. hap a look in c:\i386 directory and on the CD but I cant find this file
do you know where I can get it from

LVL 16

Accepted Solution

ahmedbahgat earned 500 total points
ID: 11995350
the file is inside the I386 folder, it needs to be extracted as it looks like this snmtptrap.ex_  and it is 2.12 KB I can email to you if you like \, however you will need to use the extract utility to extract it and this shoud be done automatically by using the network services interface which should read he file from the I386 directory

so it seems you have another problem, i would start by re-applying SP6a then adding the snmp service then re-apply sp6a again

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

LVL 16

Expert Comment

ID: 11995353
try to get another CD rom device from a different machine and install it temperory on that machine then add the snmp service, the CD rom device may be faulty


Author Comment

ID: 12001346
that would be great if you could email that to me had a look on the web and couldnt find it.
 my email is

thanks very much
LVL 16

Expert Comment

ID: 12001876
file emailed


Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question