Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Secondary hard drive causes MBA Boot

Posted on 2004-09-04
14
Medium Priority
?
193 Views
Last Modified: 2010-04-26
I am running a Dell Desktop, with Win 2000, and the A09 revision of the BIOS.  I have had a it running perfectly with 2 cd drives and one harddrive set to master, with the secondary hard drive set to off in the BIOS.  I just put another hard drive in, and it causes the computer to boot via MBA.  I have tried the jumper settings (http://www.maxtor.com/_files/maxtor/en_us/documentation/jumper_settings/style_a1.htm) , but I cant set the secondary one to slave because there is a little piece of plastic covering the upper right pin.  Any ideas?
0
Comment
Question by:zixp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
14 Comments
 
LVL 14

Expert Comment

by:tmj883
ID: 11982985
Dell generally uses Cable Select jumpering for all drives...give it a try...suggest both HHDs on the Primary IDE(cable position will determine the Master/Slave relation). And likewise for the cd drives on the Secondary IDE channel. T
0
 

Author Comment

by:zixp
ID: 11982990
Yeah, cable select for Maxtor HDDs is done by just pulling out the jumper. I have done that and then it doesnt recognise either drive.  When the one with the OS is set to master it recognises it, but still goes to MBA
0
 
LVL 14

Expert Comment

by:tmj883
ID: 11982991
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 

Author Comment

by:zixp
ID: 11982995
Im sorry, I just tried again with both on Cable Select, and I dont get an error, but it says "Error Loadin OS"
0
 
LVL 14

Expert Comment

by:tmj883
ID: 11983001
Drive position on the cable may be incorrect, the Master position in Cable select is at the End, the Slave position is the Middle connector. Your cdroms should also be configured as such. T
0
 
LVL 14

Expert Comment

by:tmj883
ID: 11983018
Sure you are interpreting the diagrams at the link you provided correctly, J48 is CLOSED for cable select. T
0
 

Author Comment

by:zixp
ID: 11983102
I know from past experiance that no jumper is cable select (Maxtor or Dell Rep, I dont remember which one)
0
 
LVL 31

Expert Comment

by:rid
ID: 11983804
That doesn't match with info on the link you gave. That document says CS requires a jumper. The position on the cable then determines master and slave.
/RID
0
 
LVL 6

Expert Comment

by:jarich
ID: 11983826
No jumpers at all would be setting both drives to slave position.
Jerry
0
 

Author Comment

by:zixp
ID: 11984339
What I have been doing is setting the one with the OS to master and the secondary one to CS, because the pin on the upper right is closed off by a piece of plastic, so I can set it to slave.  I have tried setting the first to master and the second to nothing, both to nothing, both to CS, and I almost always get the error that it doesnt find HDD 0 OR 1, but if the first is master and the second is nothing it just doesnt find HDD 1, but it still goes to MBA.
0
 

Author Comment

by:zixp
ID: 11984638
If I just plug in the secondary drive and not the primary one, I get the same error "Error Loading OS" as I do when I have the primary one set to master, and the scondary one with no jumper. As of now the primary one is at the middle of the cable, and the secondary one is at the end, but I have tried it the other way as well
0
 

Author Comment

by:zixp
ID: 11984884
It seems to have fixed itself

Drive 1, with OS (middle of cable) (CS): http://www.maxtor.com/_files/maxtor/en_us/documentation/jumper_settings/style_a1.htm
Drive 2, w/o OS (end of cable) (CS): http://www.maxtor.com/_files/maxtor/en_us/documentation/jumper_settings/style_a2.htm

BIOS Setting:
Primary Drive 0: Hard Drive
Primary Drive 1: OFF <-where the second HDD is
Secondary.......
0
 

Accepted Solution

by:
ee_ai_construct earned 0 total points
ID: 12016075
Please read entire thread.  Asker solved or content important.
Closed, 500 points refunded.
ee_ai_construct (replacement part #xm34)
Community Support Moderator
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Monitor input from a computer is usually nothing special.  In this instance it prevented anyone from using the computer.  This was a preconfiguration that didn't work.
I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question