Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problems connecting two Windows XP Pro machines via a workgroup

Posted on 2004-09-05
6
Medium Priority
?
4,175 Views
Last Modified: 2010-03-18
Hello

I am trying to connect two Windows XP Pro machines together using wireless network cards. My workgroup is called 'MSHOME' on both machines. If I go to 'View Workgroup Computers' I can see both PCs.

I have got Windows to obtain my IP addresses automatically, I have got NetBIOS over TCP/IP enabled and File and Print Sharing, QoS Packet Scheduler and Client for Microsoft Networks enabled on both machines as well.

I do have Zone alarm Pro and Norton Antivirus installed on one of my PCs which has been disabled. I cannot ping either PC, I just get the message 'response timed out'.

If I click into the PC via 'View Workgroup Computers' I get the message:
\\Colinserver is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
The network path was not found.

There was one thing I noticed. On the PC 'Colinserver', when I rebooted and got to the log on screen, I could connect to it, but as soon as I logged in, I no longer had the permissions to view the shared drives.

Please help!

Colin Palmer
0
Comment
Question by:colin_palmer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 3

Accepted Solution

by:
ivyfranklin earned 1400 total points
ID: 11989439
I have seen lots of cases with ZoneAlarm causing this exact problem.  Try disabling ZoneAlarm temporarily on both machines and see if it works without ZoneAlarm on.  If this solves the problem, then you need to add your home subnet (probably a 192.168.0.0/255.255.255.0 network) to your list of trusted networks and then turn off or reduce the security level on your trusted networks.  If you need more help, I can post step-by-step instructions for doing all of this.
0
 
LVL 1

Author Comment

by:colin_palmer
ID: 11991051
Yes by disabling Zone alarm this does fix the problem.

However, I added the other computer's IP address to my zone alarm as a 'trusted' network but still didnt work! Any ideas?

0
 
LVL 3

Expert Comment

by:ivyfranklin
ID: 11993050
Have you tried lowering the security settings (perhaps all the way off) for the trusted zone?  You could also try looking on ZoneLabs tech support site (http://www.zonelabs.com/store/content/support/techSupport.jsp).  This is a common problem and there are a lot of posts about it in their forums.  I am not currently running ZoneAlarm on any of my machines or else I would give you more detailed instructions. Good Luck!
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 

Expert Comment

by:effekt909
ID: 12208350
don't mean to hijack, but i've got the same problem.
Two computers both running Win XP Pro SP2.
Both connected wirelessly through a d-link router (DI-624) with 128 bit encryption.
Both on the same workgoup (MSHOME).
File and Printer Sharing, etc. enabled.
PC Cillin as my antivirus app.
I can ping back and forth from each pc.
On pc 'B' i can see the computer name of pc 'A' but can't connect/see any shared files.

any ideas?
0
 

Expert Comment

by:effekt909
ID: 12208358
PS. i didn't have this problem before i switched to sp2 but don't thing it's a sp2 firewall issue, seeing as the problem isn't resolved when the firewall is disabled on both
0
 
LVL 1

Author Comment

by:colin_palmer
ID: 12217654
I got my network working on SP2, do bare in mind SP2 has its own firewall, try disabling it.  With my Zone alarm I had to add the IP address of the PC I wanted to connect to.

Another thing you could try is to disable the encryption just for starters to get them talking then once talking enable the encryption. I found when connecting in Ad-Hoc mode I had to have the same username and password on both PCs! I have not tried connecting via a router but you may still need to have the same username and password on all the PCs you are connecting to.

Hope this helps
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you ever set up your wireless router at home or in the office to find that you little pop-up bubble in the bottom right-hand corner of Windows read "IP Conflict - One of more computers on the network have been assigned the following IP address"…
Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question